Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1 (Edited)
So I was just given a 1988 VN750A for free, I'm not gonna complain. Had a kid and had to sell my Ninja, so it's good to be back in the Kawi game. The guy I got it from, he got it for free from someone else and tinkered with it, got it to run once for a minute or something (allegedly) , and kept tinkering trying to get it to run, etc.

I've basically inherited a rat's nest. I've found wires ripped off, plugs going no where, the works. I hit the horn and the horn tries to beep...and the turn signals turn on.

Obviously the bike doesn't start. I hit the start button and I hear clicking around the fuse block...I've tried wiring the solenoid back into the wiring harness...and have just tried to get the bike to crank.. It'll crank over when I put metal to metal on the solenoid and I do get spark, but it won't start using carb cleaner.

I'm beyond retarded when it comes to wiring, and it's already very overwhelming; but I do want to do this. I won't say no to some pointers, lol. I've already downloaded the service manual, and am trying to comb through it for helpful insight. Again...electrically retarded.

Anyways, I took a few pics of the wires I've found so far...and the one that is completely missing (large ground on the frame...that is cut off from who knows where. Does anybody have an idea of where the grounds should be? So I can trace which one I'm missing?)

https://goo.gl/photos/JG7c1bH4dfkzE2w58

Here's a google album of the pics I took of the wires that I've found that are problematic. Thanks for reading this long thing, lol. Been a while since I had a project to play with.



Also just found what looks like a wire was once at in the 10 pin plug going to the junction box. Added that to the photos...
 

·
2000 VN 750 Senior Member
Joined
·
2,501 Posts
So I was just given a 1988 VN750A for free, I'm not gonna complain. Had a kid and had to sell my Ninja, so it's good to be back in the Kawi game. The guy I got it from, he got it for free from someone else and tinkered with it, got it to run once for a minute or something (allegedly) , and kept tinkering trying to get it to run, etc.

I've basically inherited a rat's nest. I've found wires ripped off, plugs going no where, the works. I hit the horn and the horn tries to beep...and the turn signals turn on.

Obviously the bike doesn't start. I hit the start button and I hear clicking around the fuse block...I've tried wiring the solenoid back into the wiring harness...and have just tried to get the bike to crank.. It'll crank over when I put metal to metal on the solenoid and I do get spark, but it won't start using carb cleaner.

I'm beyond retarded when it comes to wiring, and it's already very overwhelming; but I do want to do this. I won't say no to some pointers, lol. I've already downloaded the service manual, and am trying to comb through it for helpful insight. Again...electrically retarded.

Anyways, I took a few pics of the wires I've found so far...and the one that is completely missing (large ground on the frame...that is cut off from who knows where. Does anybody have an idea of where the grounds should be? So I can trace which one I'm missing?)

https://goo.gl/photos/JG7c1bH4dfkzE2w58

Here's a google album of the pics I took of the wires that I've found that are problematic. Thanks for reading this long thing, lol. Been a while since I had a project to play with.



Also just found what looks like a wire was once at in the 10 pin plug going to the junction box. Added that to the photos...
Interesting that you have two threads going at the same time with the same situation listed in both and yet you have decided not to do a normal introduction under the Newbie Check-In heading. Maybe it would be better to post all the information under one thread and try to find time for that intro that we always ask for and is requested and mentioned in the sign up directions. Most people get more responses once we get a little information about our new members and if you include your location then someone just may be close enough to offer a helping hand. You should give it a try (soon). Just trying to help a Newbie understand how this forum gets along at times.
 

·
1986 VN750
Joined
·
3,255 Posts
My suggestion is.. a wiring harness is cheap on eBay (sub $40.) Maybe worth getting one in better shape and swap it out. It's very easy, and puts you in a better starting position.
You'll want an 85-89 harness, the newer ones omitted a few wires due to the removal of the self canceling signals.
 
1 - 3 of 3 Posts
Top