Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
458 Posts
Discussion Starter #1
After replacing the stator and putting in a new mosfet shindengen R/R. I went to start my bike and nothing, one thing I found was a constant 12VDC on the 2 pin starter relay going from the Yell/r wire to GND or the Blk/y (which is gound anyway) this is with the key off. when i remove the mosfet Pos wire from battery the 12v goes away. Then i pulled my head out of you know where put the bike in neutral and it started right up. close to 14 VDC at idle. However im still concerned about this 12 VDC constantly at the
2 pin starter relay connector only when the pos wire from the mosfet is hooked up, For the heck of it I disconnected the stator wires at the bullets and 12v still there. I have no continuity between the Yell/R wire and the positive mosfet wire. In two hours i went from 12.99 to 12.94 batt voltage. is this normal? looking at the schematics i cannont understand where this 12v is coming from. you would think the starter relay would kick in but it doesnt. and if my bike sat for awhile it would drain my battery.
 

·
Registered
Joined
·
458 Posts
Discussion Starter #2
I learned something since my last post, the voltage is coming from the yellow wire going into the JB. I unplug the stator connector from the Mosfet and the vdc goes away. All 3 stator connections coming out of the mosfet has
12vdc. Hummmm ????
 

·
Premium Member
Joined
·
369 Posts
The BK/Y wire at the starter relay should always be grounded. From your description it sounds to me that now this is not the case. Does the bike start with the clutch lever pulled in?
 
1 - 3 of 3 Posts
Top