Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Hi guys,

I'm Michiel, I'm 23 years old and recently bought my first bike, a 1986 VN750.
On my 12th birthday I got my first offorad moped, this is where the madness started. I've owned several mopeds (rebuilt the engines for most them), two Suzuki dirtbikes, and have pretty much been tinkering with everything mechanical from tools and bikes to sewing machines and guitars.
While searching the internet for a bike I liked, I stumbled upon the vn750's, which I really love the looks of and has a lot of possibilities for modifiyng to my preferences. When browsing our Dutch variant of eBay I found one for not a lot of money. I ended up buying the bike for €500. it had a dead battery and the carbs needed cleaning.
After buying a new battery and spending an entire evening just trying to remove the carbs (what hell did I get myself into) I got them cleaned and reassembled. Got the bike running, only to realize the rear cylinder wasn't firing. I had a (Weak) spark, so I figured I must've accidentally messed with the rear float. Getting the carbs out was a lot easier the second time around, and got the float adjusted en reinstalled everything. Still it wouldn't run the rear cylinder and checked the spark again. No spark. Checked the coil resistance and ended up replacing the rear ignition coil for a spare one I got with the bike. Also checked the stator resistance while I was at it, which was fine. Also checked voltage at the primary coil. The front one was fine, and gave 10,51V, the rear one had a quick peak of +- 8,5V and then quickly dropped to zero volts.
this led me to do the coil relay wiring mod, using an old moped relay I had laying around. unfortunately it didn't solve my problem. Exchanging the rear and front coil didn't help either, still 10,51V front and rear dropping to zero in about 1 second. After consulting the wiring diagram in the manual found on the forum (thanks to everyone for sharing the link to it) I tried running a single wire from the ic ignitor to the ignition coil bypassing the stock green wire. Didn't do a thing, voltage still dropped immediately. I ended up removing the battery box (needed to clean and paint it anyway) so I could clean the ignitor connectors and check the ignitor resistance to specs. Came to the conclusion the ic ignitor was faulty. I also checked the (stock) r/r while I was at it, turns it was a goner as well (probably for the best since I'll be replacing it with the fh012aa MOSFET r/r right away).

I'll be ordering a used ignitor and r/r on Monday or Tuesday, and I assume this will fix the no spark issue. When I get the rear cylinder running right I'll be doing an oil change (I want to warm up the rear cylinder before changing oil) and replacing oil filter, as well as coolant change (possibly do a flush, depends on how the old coolant looks when draining) and final drive oil change.

When I get the bike running right, I'm going to ride it for a while before I'll be doing any adjustments except when necessary of course. (With exception of the seat, the cover is all torn up)
Since I'm a new rider (got my license last December) I don't want to have the bike sitting around for another month and not be able to ride it.

Things I want to do next winter are;
- Wiring harness mod (removing the JB)
- Ear shave and removing the surgebox.
- Pulling engine for cleaning and likely some paint. Will check out the stator as well as replacing clutch plates (possibly mod the basket case as well while I'll have the clutch disassembled)
- modify rear end of the frame for lowering passenger seat as well as rear fender.

Since I'll be modifying the frame and pulling the engine I'm probably going to get the frame and swingarm powdercoated.
On reassembly I'll also be changing the old brake hoses, as well clutch, gas choke and rear brake cables.


This is pretty much a summary of what i’ve done so far and what I'm planning on doing in the (near) future.

Big thanks to everyone on the forum, I've been doing tons of reading for the past few weeks and have already learned so much about the specifics of this bike!

I don't think I'll be opening a lot of threads, since most questions I can't answer myself have already been answered in other threads. I generally find myself quite capable at finding out how things work. Don't really stand out in anything specific, but do fancy myself capable in most every general direction (ADD Actually quite helps for these kind of things😅)

I'll be seeing You all on the forum, hope this wasn't to much of a pill to read.

Michiel_berk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #2
Almost forgot, i also cleaned the front break calipers, replaced the pads, flushed the old brake fluid with new. Also bought replacements for rear brake, since it I had to push the pedal down +- 10cm before it would apply the brake. Turned out a PO took it apart and reassembled it wrong. The brake shoes were still really good, so now I have an extra set for when they do need to be replaced. Also checked the final drive splines, still in perfect condition, put some extra lube in just to be sure.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
Thank you, sure hope I do!
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,222 Posts
Welcome to the nucking futhouse

Sent from my 100005206 using Tapatalk
 

·
Registered
Joined
·
6 Posts
Discussion Starter #6
Thank you!
 
1 - 6 of 6 Posts
Top