Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
241 Posts
Discussion Starter #1 (Edited)
Hi everyone. It's been quite some time since I've been around and active on the forum. I went to go get my bike out for the spring/summer and my harness is shot. I've got an '86 bike and wasn't thinking when I bought a harness off of a 2004 bike. I didn't know they got rid of the turn signal cancelation thingamajobber. I found this post about it: http://www.vn750.com/forum/showthread.php?t=17561 Where someone notes that it will work with some adjustments.

Once I discovered this and that one of the connectors was different just behind the neck, I did some diagram reading. The harness side connector only had 3 wires, and the left hand control had 6 on this connector and 9 on the other. The 9 pin connector was there so I just plugged it in. I took the 6 pin plastic connector from the old harness and swapped it for the 3 pin connector on the new harness.

I ended up with these connections for that modified (6 pin) connector:

Control, Y/G <-> Harness, Black
Control, Green <-> Harness, B/R
Control, L/O <-> Harness, L/O
Control, W/R <-> Not Connected
Control, W/G <-> Not Connected
Control, L/W <-> Not Connected

However now it appears that I'm not getting any power to the cockpit it seems and the turn signals don't work, I just get a buzz from the turn signal relay. Anyone ever put a newer harness on an older (1985-1988) bike? Anyone got any thoughts on where to start checking or should I just go buy an older harness and take my chances with it's older wiring?
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
I just get a buzz from the turn signal relay.
In experienced similar...low battery !

WilliamTech
 

·
Registered
Joined
·
241 Posts
Discussion Starter #3
DING! DING! DING! We have a WINNER! I had the battery checked out and it showed 1.2volts and wouldn't even start taking a charge. I replaced that sucker, and BAM! Everything began working and so far it looks like my wiring mod was right on!

Thanks, man!
Chiron
 

·
Registered
Joined
·
2,687 Posts
I put a newer wiring harness on my bike. All I did was use the same 6 pin connector and plug in the 3 pin connector inside it anyway... Just matched the wire colors I think. I just had to file one of the little plastic tabs on the 3 pin connector, but aside from that it was almost a direct fit.
 
1 - 4 of 4 Posts
Top