Kawasaki VN750 Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
76 Posts
Discussion Starter #1
i have a problem when i lean right sometimes my bike misses runs good the rest of the time just every so often when i lean right it misses any ideas what that would b?:BLAM:
 

·
MANIC MECHANIC
Joined
·
943 Posts
sounds like your bike was meant for nascar glory!!! all kidding aside i have no idea
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
Misses as in not firing? Or sputters as in not getting fuel?

Loose plug wires?
Or loose signal wires to coils?
Crud in carb?

I`m just guessing at possibilities.
 

·
Premium Member
Joined
·
4,054 Posts
Does it do it when you are countersteering around a right hand curve at higher speeds, or is it when you are turning right, like at a stop sign? Does it do it when you are sitting still on the bike and lean it to the right? Does it do it when you are sitting still and turn your handlebars to the right?
Trying to help narrow it down to carbs or wiring...
 

·
On His Lady Vulcan
Joined
·
1,647 Posts
Check your vaccum hose from the carbs T fitting to the right side airbox, I bet its flapping in the wind.
 

·
Old Truck Junkie
Joined
·
4,133 Posts
Try turning the bars hard to the left and right while bike in sitting and idling. See if it misses. If it misses your ignition switch wiring may be pulling out a bit.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #8
it does it while riding when leaning right and not all the time just random times it sputters like im outta gas then when i straightn it up it stops and runs fine ..... it doesn't do it when setting still or when i turn the handlebars i have no wires relocated every thing i have ear shave with k and n pods vacume ports capd and the carb breather lines are fine
 

·
On His Lady Vulcan
Joined
·
1,647 Posts
Check that VACCUM hose........make sure its secure and not out where it can get wind blown into it...Bettcha a buck thats your issue...
 

·
Registered
Joined
·
76 Posts
Discussion Starter #10
alright ill see check it tn.. i have it comen off the carb and i think that its under my seat
 

·
Registered
Joined
·
76 Posts
Discussion Starter #12
lol yeah but i gotta chage a $10 processing fee so u owe me $11 now haha
 

·
Registered
Joined
·
76 Posts
Discussion Starter #14
i never thought about that ill check that out
 

·
The Professor
Joined
·
3,147 Posts
i have a problem when i lean right sometimes my bike misses runs good the rest of the time just every so often when i lean right it misses any ideas what that would b?:BLAM:
Sounds like the float is set too low.
 

·
Registered
Joined
·
76 Posts
Discussion Starter #17
how would u tell if it was ? and how do you adjust the float?
 

·
Registered
Joined
·
76 Posts
Discussion Starter #18
im still having problems any one got ideas?
 

·
The Professor
Joined
·
3,147 Posts
Did you check the float level?
 

·
Registered
Joined
·
796 Posts
Do you notice it in nuetral just setting?

My 93' gets a rough idle when on the kickstand but when brought up streight it gets better then leaning the bike to the right it idles smooth. (Not turning the handlebars, just keeping them streight.) May be a related problem ?? but I don't really notice it while riding. I'll be intersted of what you find out if it is similar to my problem we'll kill 2 birds with 1 stone. Course I have other issues with it also and havn't done any mechanical mods yet.
 
1 - 20 of 20 Posts
Top