Kawasaki VN750 Forum banner
1 - 5 of 5 Posts

Registered
Joined
44 Posts
Discussion Starter · #1 ·
So after I installed my new TOC manual cam chain tensioners, I was testing the adjustments by listening with a stethoscope while revving the engine, but I didn't keep an eye on the tach. I mistakenly overrevved the engine, and sprayed the inside of my surge box with oil through the crankcase vents. What a mess.

Before noticing the problem, I test rode it and it ran OK. The next day it would start then die as soon as I cracked the throttle. Oil was seeping around the carb boots and dripping from the surge box drain. I pulled the boots off the box and cleaned out the boots and as much of the box as I could and sprayed the carbs with cleaner, but it still dies as soon as I try to wind it up.

I'm hoping I can get the oil cleaned out without having to pull the carbs.

Has anyone run into this problem? Suggestions?
 

Registered
Joined
878 Posts
How high do you think it revved? Mine has accidentally seen 11k and lived to tell about it (missed 1st to 2nd shift and cranked it in neutral 馃槓). I've heard of people spinning it out to 13k on accident without damaging it.

Pull the spark plugs and peer in to see if anything seems out of the ordinary. It's an easy check for major damage.

More likely, the oil foamed due to the engine not being warmed up (I assume). This expanded it's volume and it contacted the crankshaft and sent oil everywhere it shouldn't go.

I've had mild oil foaming on my bike in cold weather when the engine was still cold. I've also overfilled a lawnmower engine and it ran fine for about 3 seconds before throwing oil everywhere. Out the intake and out the exhaust.
 

Registered
Joined
369 Posts
More than how high did you rev it. How long did it over rev? Jason is correct about missing a shift and going over the redline. Heck I probably have pegged the tach. Did you ever check to see if there was gas in the oil (smell)?
 

Registered
Joined
44 Posts
Discussion Starter · #4 ·
My best guess on the revs is 10k-11k, but that was only for a few seconds. The bike was not fully warmed up. After posting this above, I also noticed my air filters were saturated with oil as well.

I haven't yet had time for any further checks.

I'm really just trying to find out how likely it is that I'll need to pull the carbs.
 
1 - 5 of 5 Posts
Top