Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
..have a vulcan good day!
Joined
·
4,508 Posts
Discussion Starter #1
86 VN750 Stock On my way home I Lost a lot of power.... drove home 20+ miles (halved my fuel mileage). Next day it started up, ran rough...would not idle. Checked & cleaned Fuel cap... wants to start (firing) ...but unable to run. Lost spark on rear cylinder (Front ok).
Are there any things to check prior to coil replacement ?

This is a great site ! New to bikes. I have learned much by following threads and feel I am approaching the end of my fist semester of education ! LOL
Any/All help would be greatly appreciated.

BiL :doh:
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
Discussion Starter #2
Bad coil ?

86 VN750 Stock On my way home I Lost a lot of power.... drove home 20+ miles (halved my fuel mileage). Next day it started up, ran rough...would not idle. Checked & cleaned Fuel cap... Now, wants to start (firing) ...but unable to run. Lost spark on rear cylinder (Front ok).
Are there any things to check prior to coil replacement ?

This is a great site ! New to bikes. I have learned much by following threads and feel I am approaching the end of my first semester of education ! LOL
Any/All help would be greatly appreciated.

BiL :doh:
.....
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
Discussion Starter #3
Bad coil ?

86 VN750 Stock On my way home I Lost a lot of power.... drove home 20+ miles (halved my fuel mileage). Next day it started up, ran rough...would not idle. Checked & cleaned Fuel cap... Now, wants to start (firing) ...but unable to run. Lost spark on rear cylinder (Front ok).
Are there any things to check prior to coil replacement ?

This is a great site ! New to bikes. I have learned much by following threads and feel I am approaching the end of my first semester of education ! LOL
Any/All help would be greatly appreciated.

BiL Roamer :doh:
.....
 

·
Registered
Joined
·
1,623 Posts
When I got my bike the rear cylinder was dead or missfiring to say the least. It was a hairline crack in the plug wire cap. Wrapped it with electrical tape until I got the new cap in. Ran great. Thats was the rear left side plug. Worth a try.
 

·
If only it had 6th gear..
Joined
·
1,100 Posts
Hi Bil. You've checked the power wires going to the coils right? The connector on mine was loose and came off. Lost rear spark. Good luck.
Dave.
 

·
Old Truck Junkie
Joined
·
4,133 Posts
When I lost my rear cylinder it was a bad connection at the coil. Wiggled the wire problen solved.
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
Discussion Starter #7
When I got my bike the rear cylinder was dead or missfiring to say the least. It was a hairline crack in the plug wire cap. Wrapped it with electrical tape until I got the new cap in. Ran great. Thats was the rear left side plug. Worth a try.
Do some Auto Part stores carry the NGK wire caps !
I bought 2 from Maw Kaw 2 years ago @ $$$$ each.
tia
BiL Roamer :doh:
 
1 - 7 of 7 Posts
Top