Kawasaki VN750 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Well...I took her to work yesterday.... I picked up a 86' over the winter months and started a-tinkerin'. With a lot of help from the folks in this forum, a couple of cables, some seafoam, a new headlamp, and turn signals, some paint on the fenders, a rebuild of the master cylinder and both calipers, as well as some new braided steel brakes lines.... I figured she was ready. She's actaully running pretty good, but alas she's 21 years old. So when I got home last evening....I see this oily substance on the right side down by the rear axle hub. Oh crap....the shock absorber is leaking oil!!!

Sooo...once again I need your help.
1) I assume that there is no seal to replace, and this can't be fixed...right?
2) Does anyone have a old shock pair of stock shock absorbers they care to part with?
3) This just occured to me....do I need a pair? Are there left and right shocks? Is it wise to replace just one, If I could actually find someone who'll sell me the right side? Anyone blow a left-side still have the other?

Ok...enough outta me.....just venting here over the trials and tribulations of a 21 year old! Sheesh And I thought kids were bad!! Well...I guess my 750 causes less aggravation and cost's less than them anyway....LOL!

Thanks....HAVE A GREAT DAY!! :pepper:
 

·
85 VN 700
Joined
·
1,033 Posts
I think lurchchaos still has a pair of stock shocks. Seems like he's asking $75 for the pair.

You'll want to replace as a pair because of possibly uneven wear.

There's also progressive shocks - which I'll eventually have - a bit spendy but better than stock.
 

·
HAWK
Joined
·
2,576 Posts
Should be when sitting on it, same as a car. The front is the front weather you are in it or not so the Right is the right.
Working at a dealer we have to ask that all the time when people say on the righ tor left side. Some don't think.
 

·
Registered
Joined
·
238 Posts
The reason I ask is to make sure it isn't the gear lube from the differential on the left rear (when sitting on the bike). If you recently serviced this or if it was overfilled there is a hole inside the top of the hub that will weep the overfilled fluid out as you are driving. When you finally notice it you may think the diff. is leaking or maybe a shock.
I have never seen or heard of the air assisted shocks leaking oil, but that does not mean it is impossible. I do not know if there is actually a left and right shock, I think the shocks are designed to fit left or right.
Curtis97322 is correct--shocks should usaully be replaced as a pair, however this shock having the factory coil installed a used shock is a used shock. If you can afford to replace both by all means do so. If $ is tight just replace the bad one and you probably will not notice a difference as long as the replacement doesn't leak.
 

·
Premium Member
Joined
·
4,054 Posts
I know that if you overinflate the shock it can blow the seal. I know it is normal for a little oil to spew from the inflation valve if you depress the valve stem so I would think that a blown seal in one of our rear shocks would leak oil. Just guessing though. You should be able to clean off all the oil then sit on the bike and bounce it up and down. That should force any leaking seal to pass oil if there is any left in there. This might help verify where it is coming from.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #7
Thanks for the thoughts....you guys are always helpful. I'm am pretty sure its oil from the shock since the bottom of the shock and the part of the frame it is attached to is wet, as well as the hub area. I thought "gear lube" too for a minute...but I think the oil is too thin for that. It looks like a light weight oil. Interestingly enough I added air to the shocks the other day ( yes, I used a Progressive air pump, not the gas sta.) they were at about 22 -24 lbs...so I brought them both up to 30 lbs on each side, since I go around 250 lbs myself. Thats about where I keep the 1500. So last night when I saw the problem the first thing I checked was the pressure...and it was down to about 20 lbs...but I remember being suprised that it was holding any pressure at all. Any thoughts..on that? I'll check it again when I get home tonight...I'm assuming it'll be at O lbs, but we'll see....

Thanks again!
 
1 - 9 of 9 Posts
Top