Kawasaki VN750 Forum banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,067 Posts
Discussion Starter #1
tried to jump start my car from the bike but stupidly left the key on for the bike and the battery was dead. Have had it on the charger now for a week and it's still dead. Wondering if I could of destroyed the battery or even worse fried some electrical? Any advice?
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
tried to jump start my car from the bike but stupidly left the key on for the bike and the battery was dead. Have had it on the charger now for a week and it's still dead. Wondering if I could of destroyed the battery or even worse fried some electrical? Any advice?
You are saying the battery will not turn the engine over....buy/borrow a volt meter.....
I've seen $9.95 meters in Walmart & Habour Freight.

:smiley_th
 

·
Chasin' the blacktop
Joined
·
1,498 Posts
Curious, can you start a car with a motorcycle battery. Don't seem right to me.
If the car battery almost has enough charge the additional 30-40 amps from the bike battery could do it.
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #5
No lights come on at all when I turn the key on. Could my spark plugs not being hooked up maybe cause this? I didn't think so but it never hurts to ask.
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,242 Posts

·
Registered
Joined
·
1,067 Posts
Discussion Starter #7
Would it be completely dead? It's been on the tender and it's not doing nothing. Maybe distilled water could bring it back?
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,242 Posts
How old is the battery? Should also get an agm battery.sounds like another case of toasted battery

Sent from Motorcycle.com Free App
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #9
Battery is not even a year old. Maybe 8 months.
 

·
Registered
Joined
·
856 Posts
I'm thinking your battery is pretty much toast and you need a new one. I've always been told to never start a car with the motorcycle battery hooked up to the cars battery as the extra energy spike from the car's alternator can be enough to destroy the battery.

Until you hook up a volt meter to the battery to test the voltage, there is no way to know for sure. However, since you said you've had the charger hooked up for several day's I would guess that you have a damaged/shorted cell in the battery and it's simply done with.
 

·
Registered
Joined
·
856 Posts
One thing you can try:

Hook the car battery back up to the bike with the car off/not running. You should be able to start the bike off of the cars battery. This should at least let you know if the issue is only with the motorcycle battery, or elsewhere in the bikes electrical system.
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #12
Can't start the bike at the moment anyway. Tank is out being sprayed. I turned the key to make sure all the lights were working properly and got nothing. That's when I came on to ask.
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #14
Didn't check those haha. Maybe tomorrow I'll get out there and give it a check
 

·
Banned
Joined
·
10,354 Posts
Especially the 30 A fuse....thats the main.....Im sure thats what it is....also, make sure yer red kill switch on the right grip is to run.... ;)
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #16
Haha thanks wolfie. Is that what that red button is for? Haha
 

·
Banned
Joined
·
10,354 Posts
Im gonna disconnect mine and use it fer my driving lights.....its not good to shut yer engine off, btw, using that unless an emergency....

but you would be amazed at how many times Ive backed the bike into the shop, and accidentally put it to off.....I aint makin fun bro, but its a common thing....but that 30A I bet is the kicker....if not, I got some extra electrical components, and I think KC does too....I cant see it bein the battery....

Disconnect the battery (+) and put it on a charger....that'll tell ya....low charge, low amps, overnight....should read 12.7 or so....not running..
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #18
Gonna check that fuse tomorrow. Then switch my bars back to stock for now. Luckily I bought the wrong battery for my old ninja and it fits the 750. Brand new still in the box.
 

·
Registered
Joined
·
1,067 Posts
Discussion Starter #19
Ok so the fuses were fine and after talking to KC he suggested I hook the cables right up to a car and the bike lights came on and it cranked. So I guess I just fried the battery. Dang namit. Luckily I have a spare. Thanks for everyone's help
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,242 Posts
1 - 20 of 21 Posts
Top