Kawasaki VN750 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
Hey all....

Well, I think either a coil went bad or, the igniter on my 2002 vn750 went bad. On my way to work today, soon as I pulled into the parking lot, it started running like crap. Instead of a 750, it became a 375. Lol.

I pulled all 4 spark wires and repeated, still garbage. Will have to wait till I can get home to pull at least 2/4 plugs. I lack the proper socket wrench.

I've seen a couple of threads, it could be wiring, it could just be, the electronics finally gave up the ghost.

Its got a full tank of gas and, this is a brand new issue, to myself and this bike
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #2 ·
At least I was wrong.... peacock failed. Sat for 5 hrs while I was at work and leaked about 3/4 tank.... easy enough fix but.... I wanted to ride today. Couple that with the battery being low from me trying to crank it.... fml

I already have a spare battery at the house though.
52582
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #4 ·
Well.... I thought I did. Front carbie is pissing fuel still. Guess a rebuild is in order. Sounds like its as simple as float and/or needle/seat.
If only I could get the blessed things off of the damn bike. The airbox design is such crap.
 

·
Registered
Joined
·
22 Posts
Discussion Starter · #5 ·
Late update. Took the carbs out, disassembled. One of the small plungers on the side, was a little dirty. Like, gummy. That, I think, got into the fuel bowl amd, was preventing one of the float needles from seating. Cleaned and reassembled, it runs better than it ever has before!

Side note, sometimes, it doesn't need the choke
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top