Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter #1
Hi everyone. Saturday I was riding with my buddies the whole day the bike was fine it was riding better than ever. But saturday night when we got bike my bike was acting funny. I was giving it throttle and it seemed that the engine was flooding (bogging, not real responsive) but when I gave it a little more throttle then it would take off. Yesterday I went back to my buddies house to see if was doing the same thing. And sure thing. It was.after the bike warmed up i started to rev up the engine and just nothing but exaust smoke coming out of the engine. It was idleing under 1 then i reved it up and just alot of exaust smoke was coming out. Then it started, after I reved it up, it started to idle normal around 1.5/2 but then droped down under 1. So I decided to see if i could ride the bike. So I shift it in First and start to give throttle and let up off the clutch but it sounded like it was going to die. So I had to give more throttle than normal then it would take off on me. Is the carbs a culprette???
 

·
"ya can't live forever"
Joined
·
321 Posts
Floats are stuck. Try a little tapping on the carbs, see if ya knock 'em loose.

If not, then take them apart.
 

·
Premium Member
Joined
·
3,505 Posts
I cleaned up the carbs on McKnight last week - they were disgusting, even tho' PO had regularly used Seafoam. The varnish is sticky, almost gummy, in fact. Definitely plenty of oomph there to get a float stuck!
 

·
Registered
Joined
·
26 Posts
Sounds like what was happening to me. I took the carbs off and sure enough there was load of gunk in the float bowls and float chamber. Cleaned all of it out and she's running better then I've ever experienced since I've had her.
 
1 - 6 of 6 Posts
Top