Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
458 Posts
Discussion Starter #1
I recently changed my stator, and now I have a slight oil leak. As far as I can tell its not coming from the side cover or the bevel gear case gaskets. It looks like it is wicking out of the side case via the stator wire webbing. Its only when the bike is running and when i stop and park the bike overnight or at work there is always a few drips on the ground. I think I know how I can fix it, or attemt to fix it. but was wondering if anyone else has seen this. I got my Stator redone by Tim P.
 

·
Premium Member
Joined
·
3,505 Posts
Did you put some gasket sealant around the wires when you put the case back on? If not, let the bike cool and see if you can seal around the edges of where the wires come out. Don't overdo it (don't want the gasket stuff in the case), but you should be able to staunch the flow.
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
Did you use any silicone sealant on or around the rubber grommet holding the stator wires when you re-assembled the case?
Did you let it cure long enough before using the bike?
 

·
Giggity!
Joined
·
4,307 Posts
Did you put some gasket sealant around the wires when you put the case back on? If not, let the bike cool and see if you can seal around the edges of where the wires come out. Don't overdo it (don't want the gasket stuff in the case), but you should be able to staunch the flow.
Did you use any silicone sealant on or around the rubber grommet holding the stator wires when you re-assembled the case?
Did you let it cure long enough before using the bike?
LOL you guys must have been replying at the same time & I've done that. The oil leak that is. It's an easy "forget" to do. I found that silicone after didn't work well for me so I opted to remove & redue. I hope you have better luck than I.
 

·
Registered
Joined
·
458 Posts
Discussion Starter #5
Well removing my engine to redo it is not an option, its not that bad of a leak, It doesnt seem to be coming from around the grommet, but I did not seal it except for where it contacts the engine block. The webbing will pull out of the grommet ( looks like theres a little sleeve it fits into), so im going to try to pull that out Clean inside there the best i can and use some high temp silicone. Still have some from when i did my gaskets. Thank you for the replys
 
1 - 5 of 5 Posts
Top