Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I've been working on getting my father's 2001 750 to be a bit more reliable. So far I've sorted his overheating and charging issues, thanks to the members of this forum. On Sunday, he went out riding in a national park and had the bike shut off while riding. He was able to restart it and kept going. After stopping off to relax a bit, he wasn't able to turn it on again. Luckily he wasn't too far from home. I went out to meet him with some tools, and with the help of a very nice stranger and this forum, we traced the problem to the ignition switch. We took it apart and cleaned it out and the bike fired right up and got him home. I'm going to clean everything out more thoroughly with some contact cleaner later this week.

My dad asked me if I could come up with a back up to the ignition switch. We talked about just getting a new switch, but these seem prone to having the same problem. He wants to leave the bike as stock as possible. He's planning on taking some longer rides this Summer and doesn't want to get caught out like this again and have to have the bike towed.

I'm thinking of making a Y-harness so I could leave the stock wiring in place without splicing it, and have a simpler three pronged switch wired in parallel with the stock switch. I would put the new switch somewhere on the frame. It would be left in the off position, unless something went wrong with the stock switch again. In that case he would use the original switch to unlock the handlebars and leave it in the off position and use the new switch for ignition.

Is there an obvious reason why this wouldn't work? Thanks for any insight you could offer.
 

·
Registered
Joined
·
7,904 Posts
Once serviced, I haven't seen any reports of repeated failures of the switch. Did you also stretch the springs a bit?

Not that I think it's a bad idea. I'm not able to trace out wiring diagrams for the near future, maybe Thorn will have some input. I'm just wondering about function of the lights with a hot-wired switch.

Some hot-wired systems will run, but not charge the battery when hot-wired.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3 (Edited)
Thanks for the reply Spockster. I did stretch out the springs. If it were for me, I would leave it and deal with any problems if they arose, but I'm a bit paranoid about my dad getting stuck with it far from home. I don't think he would be comfortable taking anything apart. We might have to just ride it around here to build up some trust in it.

Slimvulcanrider made a post about using a simple three prong ignition switch (Ignition, Battery and Accessory) instead of the stock switch. Kctrigger confirmed it worked for him.

This is what they did, but I'll confirm with the factory service manual if I wind up doing this:

Yellow= Ignition
Red= Tail Lights and Turn Signals- Accessory
Orange/Green strip = Headlight - Accessory
White = Junction Box Main Fuse - Battery
Red/Blue Stripe= Gauge Lights - Accessory
white/black stripe=Junction Box Main Fuse - Battery
Brown/white Stripe= Brake Light and gauge lights - Accessory
 
1 - 3 of 3 Posts
Top