Kawasaki VN750 Forum banner

1 - 12 of 12 Posts

·
ass hole extaordinaire
Joined
·
3,780 Posts
Discussion Starter #1
ok this is whats going on on the first start up of the day i have to either hold the throttle up to get her warmed up or put the choke on for about a minute

to me that seems about right but know i have noticed that on the first initial wake up when i choke her the back cylinder does not fire every time

but as soon as i turn the choke off it fires just fine

so i figure somehow the choke is cutting fuel to the rear carb

what could be causing this

bike info:
factory caps still on carbs just cleaned the jets two weeks ago
all emissions removed
ears on
stock jets
 

·
1986 VN750
Joined
·
3,255 Posts
Few things you could look into..


- Weak spark in rear cylinder, has a harder time with the low temperature a/f mixture

- Out of sync carbs, less likely but since you had the carbs off I assume this was done?
 

·
Sparky!!!
Joined
·
8,697 Posts
Few things you could look into..


- Weak spark in rear cylinder, has a harder time with the low temperature a/f mixture

- Out of sync carbs, less likely but since you had the carbs off I assume this was done?
can't sync the carbs with the fuel adjustment screws still capped.
 

·
1986 VN750
Joined
·
3,255 Posts
can't sync the carbs with the fuel adjustment screws still capped.
Didn't notice that.

Definitely needs to take those off and make sure his idle A/F mixture is set properly. Could be rich on that cylinder.
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
Discussion Starter #5
not weak spark for sure i have three day old ngk iridiums and the relay mod im kicking 12.5 to the coils

forgot to mention if i throttle up to warm the engine instead of choking her the back side fires just fine
 

·
1986 VN750
Joined
·
3,255 Posts
not weak spark for sure i have three day old ngk iridiums and the relay mod im kicking 12.5 to the coils

forgot to mention if i throttle up to warm the engine instead of choking her the back side fires just fine
See above.
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
Discussion Starter #7
meaning knock off the caps and check if the screws have moved?
 

·
Just a regular guy
Joined
·
833 Posts
From what I have read... every time you break the carbs apart to clean them, you have to re-sync them.....
 

·
1986 VN750
Joined
·
3,255 Posts
From what I have read... every time you break the carbs apart to clean them, you have to re-sync them.....
Absolutely.

The screws are not set properly from factory anyways, pretty much for any setup, so definitely may need to make adjustments there.
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
Discussion Starter #10 (Edited)
well aint that a biznitch but i didnt remove them from the float chamber i just sprayed two cans of carb clean in each chamber thru the fuel inlet and thru the jet holes while the jets were out

just took a ride to see if htere was any other symptoms i missed and there were but they may or may not be related i have alot of popping out of the right pipe on decel and idleing at a light i here a very faint pop on the right
i do have vance and hines pipes
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
Discussion Starter #11
ok so i popped the caps off the screws and when i did i noticed that the air duct going to the right side carb had dislodged from the carb i re-did that and the pop went away which is really odd since it is the one going to the rear cylinder and the pop was out of the front one but what ever the pop is gone i tweaked on the air fuel mix and she now idles smother but still the rear cylinder cuts out when choking her me and the lady are gonna take her for a late night stroll i will report back in the morning
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
Discussion Starter #12
alright here is the update i ran this old thing ragged side by side with a 2012 harley 103 both of us two up probably logged 250 miles or more nearly three full tanks

awesome ride with a seasoned biker he really made me work her over sticking with his sixth gear hence the three tanks of fuel in 250 miles 7k + rpm 90% of the ride in fifth for me

the pop is still there on decel from the right side i'm thinking its a crush washer and still having the same choke issue which is what is bothering me but i'm starting to believe i will just deal with it unless you guys have any clue what it could be

it is not effecting my power or performance at all just longer warm up time maybe about ten mins at the most but that gives the oil time to wet the clutch and ease the coffee grinder out of the first take off
 
1 - 12 of 12 Posts
Top