Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
78 Posts
Discussion Starter #1
Well I'm stumped for sure. I've had my wire harness cleaned up and all the extra wires I didn't need were removed and the dash is gone as well and I'm keyless.

What's happening is I start it and it shows that it's charging and accurately. When I drive 1-3 miles it starts to discharge at 11.9 yet not much less than 11.5. If I stop and let it set 5 minutes or so and the charging will go back to normal and then the cycle repeats. I also have a dimming of the speedometer when I use either brake. Any info with this is greatly appreciated because my testing shows it's totally fine.

Thank you,

Kristoco
 

·
1986 VN750
Joined
·
3,255 Posts
Test both the regulator and the stator (both hot and cold).

Stator test: http://www.vn750.com/forum/19-electrical/12333-testing-stator-pics.html
R/R test: http://www.vn750.com/forum/40-electrical-batteries/1146-regulator-rectifier-stator.html#post5494

Also, check grounds. Clean where they connect up and tighten them back down, etc. A bad ground can cause all sorts of 'weird' stuff.

There are 'mods' to wiring but I'm not sure what has or hasn't been done to your wiring harness. The two-wire mod may help.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #3
Thank you! I'm degoated, ear shaved and have a new r&r. Took all of dash off n rewired for new Speedo heat gauge and volt meter. Testing again now.
 

·
Registered
Joined
·
78 Posts
Discussion Starter #4
Well here's an update. I did the blue wire mod as well as the 2 wire mod and that went well yet now my charging system is not charging at idle (11.9) and yet when running I'm getting 12.3 at best 12.4. Tested the r&r and it gave me 1 on a 200 Ω meter as it should.

I'm definitely not a wire guy and wonder what may be next to look at.


Thank you.

Kristoco
 

·
Registered
Joined
·
78 Posts
Discussion Starter #5
Well I've messed around too long with the charging issue. I ordered the stator and seal and it should!be here within a week.

Thank you for all the info folks!

Kristoco
 

·
1986 VN750
Joined
·
3,255 Posts
Best of luck, let us know how it goes
 
1 - 6 of 6 Posts
Top