Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter #1
My '86 has been running like a top until today. When I trist the throtle from idle i get a hesitation and back firing from the exhaust and (it sounds like) from the carb. I run seafoam through it with every tank full and I rebuilt the carbs last year. I've put 500 miles on it since the carb rebuild and this is the first time I/ve had a problem. It idles great and I have no problem with power when I'm riding it. I was going to marble it but I want to address this problem before I change anything. I did notice that the hoses that recieve the marbles are cracked at the reed valve. Could this have anything to do with my problem? I haven't drilled out my mixing screws yet. On another note, do I need to adjust my valves? I'm starting to hear a light ticking sound while riding.:confused:
 

·
The Professor
Joined
·
3,147 Posts
My '86 has been running like a top until today. When I trist the throtle from idle i get a hesitation and back firing from the exhaust and (it sounds like) from the carb. I run seafoam through it with every tank full and I rebuilt the carbs last year. I've put 500 miles on it since the carb rebuild and this is the first time I/ve had a problem. It idles great and I have no problem with power when I'm riding it. I was going to marble it but I want to address this problem before I change anything. I did notice that the hoses that recieve the marbles are cracked at the reed valve. Could this have anything to do with my problem? I haven't drilled out my mixing screws yet. On another note, do I need to adjust my valves? I'm starting to hear a light ticking sound while riding.:confused:
Have you tried Irridium plugs, DPR7EIX-9? Your plugs could be fouled!! :doh:

Ticking noise may be your ACCT's, or you may need an oil change. :beerchug:
 

·
Simple Solutions
Joined
·
965 Posts
valves the lifter are hydrolic and are not adjustable wouldn't need to be bled unless ran out of oil... look up grambos trick for your acct ....
you mixture screws shouldnt need adjusting unless u have changed the air box.... try a lil seafoam in the gas... check for leaks in the manifold... if your hose is cracked for the read valves how are the vac hoses one to the diafram that controlls the reed valve and the other to the petcock ? are they in good shape or do u think there may be a vac leak... i lik the propane test for the vac leak ... just get a tourch (not lit ) and chase the hoses with propane also check the maniforld boots too
 

·
Registered
Joined
·
363 Posts
propane works good to find a leak , it will make it idls a little faster when yuo find a leak . becarefull tho , i was checking a car for leaks once with propane and found more than a leak. what i found was a bad plug wire i didnt know about . imagen my suprise whe the hose that i hooked up to the propane bottle ignighted. it sure was a pretty blue flame. use wd foryt or carb cleaner. its a little less flamable.

good luck
 

·
On His Lady Vulcan
Joined
·
1,647 Posts
As stated prior to this post, check manifold boots for cracks, check for vacuum leaks, and a you might wanna check that your carbs arent out of sync. I was having a very simular issue as you are just last week (popping at idle and carb backfireing). So I built a man-o-meter and re synced my carbs and no more issues. Good luck and keep us informed on your progress.


Peace:beerchug:
 

·
Registered
Joined
·
17 Posts
Discussion Starter #6
I shouldn't need an oil change yet, 500 miles on Rotella synth. I think I may need to work on my auto tentioner. I probably do need to sync my carbs. I didn't do it after the rebuild because is was running so well. I saw that Crobins365 posted to set the idle at 1100 when doing a sync. Is this what idle should be at all the time 'cause my idle is at 800 rpm.
 
1 - 7 of 7 Posts
Top