Kawasaki VN750 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
206 Posts
Discussion Starter #1
Ok, a little help cuz I'm completely stumped.

The problem? A fuel smell when bike is at operating temperature. Not overpowering though...I associate this smell with a rich fuel mixture. The exhaust also has that "running rich" smell.

The good stuff:
1- Still getting same gas milage ~45mpg
2- all 4 spark plugs look great, light tan dry powdery look, (they have about 2000 miles on them since the engine rebuild so they should show it if there were problems)
3- all vent/vacuum hoses and evap canister are hooked up and correct with no leaks
4- exhaust system is all tight. (coasters installed, no popping)
5- hot start is right there
6- 'cold' morning start is good...a little choke action needed but not hard to start at all
7- idle is even and smooth at all operating temps
8- power is good all through engine rpm range, no bogging, choking, or particular flat spot, and responsive to throttle inputs at all rpm and gear selected
9- Fuel mix screws are set at 2 turns

Besides the smell the only other thing it does that I don't think it should is -- when fully heated up the idle speed doesn't fall all the way to 900, it sticks occassionally around 1200-1500.

Should I worry or is this nothing?
 

·
Registered
Joined
·
43 Posts
There should be a float bowl overflow line, check to see if there is any sign of fuel on the end of the hose. Dust it and see if the dust is wet after a run.
If the float level is set just slightly high fuel can splash out and dribble down the tube. This would not impact performance at all. Only slightly effect mileage. But it would give a slight gas smell, with higher rpm vibrations.
I don't have a vn750 yet so I'm guessing about the overflow tube. My GS 500 Suzuki has a 2 into 1 overflow tube.
 

·
Geek
Joined
·
872 Posts
My idle is usually around 1000 to 1100 rpm.
 

·
Registered
Joined
·
206 Posts
Discussion Starter #4
Well for lack of anything else to try, I leaned out the mixture 1/2 turn. The running rich smell is gone, but I'm getting a little exhaust popping. Might try putting back in 1/4 turn.
 

·
Registered
Joined
·
13 Posts
Hi!

Imnohero said:
Besides the smell the only other thing it does that I don't think it should is -- when fully heated up the idle speed doesn't fall all the way to 900, it sticks occassionally around 1200-1500.

Should I worry or is this nothing?
If you have such RPM on hot engine it could be
that you have too lean mixture. This may be
caused by fake air in the intake system.
Check all air connections.

Regards!
 

·
Once Banned
Joined
·
2,125 Posts
What the...? Hey, I'm the trouble maker here, buddy! Fake air...

My idle speed runs about 1200-1500. Book says something like 1100 or so. Fake book, that is.
 

·
Registered
Joined
·
13 Posts
cegodsey said:
What the...? Hey, I'm the trouble maker here, buddy! Fake air...

My idle speed runs about 1200-1500. Book says something like 1100 or so. Fake book, that is.
If I'm wrong I'm sorry :notworthy
"Fake air" - I don't know how to say it in english.
I mean that there is a hole somewere in air intake system.
The hole in the element like that one with 16065 number
on this picture:
http://glinki.com/?l=u5owg2
Is it "air leak" ?


Regards!
 

·
Registered
Joined
·
206 Posts
Discussion Starter #8
Well all the 'symptoms' have disappeared by leaning out the mixture. Though I did rich it up again by 1/4 turn. That put's me at 1 3/4 turns out. A little less that most folks, huh? But I guess that's what it was.
 

·
Once Banned
Joined
·
2,125 Posts
Kanclerz - I figured it was a translation issue. It was too funny to pass up, I had to say something. My wife had to figure out the correct word. You are correct, the air is leaking or air leak.

What does your engine idle at?
 

·
Registered
Joined
·
13 Posts
cegodsey said:
Kanclerz - I figured it was a translation issue. It was too funny to pass up, I had to say something. My wife had to figure out the correct word. You are correct, the air is leaking or air leak.

What does your engine idle at?
:D
About 1000 rpm. Clymer suggest about 1000-1100 for US
models and 1300-1500 for switzerland.

Regards!
 

·
Premium Member
Joined
·
4,054 Posts
By the way Kanclerz, that engine in your avitar is a Harley engine!:rockon:

Where are you located? It would help us all if your signature had your location and your bike year and any other "important" stuff you want to tell us!
 

·
Registered
Joined
·
13 Posts
Yes, it's a harley's engine. I've seen such an engine
on Electra Glide swinging like this one in my avatar
and this one: :pepper:

Rest "important" things are:
- i'm from Warsaw in Poland in Europe :)
- i have '92 bike

i'll upgrade my signature soon.

Regards!
 
1 - 13 of 13 Posts
Top