Kawasaki VN750 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Working:

NEUTRAL LIGHT
TURN SIGNALS

Not Working:

Bike won't start.
Fuel Gauge inop.
Temp Gauge inop.
Headlight not working.
Brake light not working.
 

·
Registered
Joined
·
2,687 Posts
- Check fuses.

- Check ignition switch "hockey puck". You might need to disassemble, stretch the little springs a little, clean it up, check the wires soldered to it.
 

·
Registered
Joined
·
7,629 Posts

·
..have a vulcan good day!
Joined
·
4,508 Posts
Working:

NEUTRAL LIGHT
TURN SIGNALS

Not Working:

Bike won't start.
Fuel Gauge inop.
Temp Gauge inop.
Headlight not working.
Brake light not working.
After checking fuses, if no problem found, I would also suspect the Ignition Switch.
To open an Ignition Switch w/o knowing what to expect...would be a BIG mistake (method of dis-assembly & small parts).
Ensue to READ threads on forum on Ignition Switch / Puck prior to dis-assembly (and you will do fine) !
Also, check electrical connectors near gauge cluster.

WilliamTech :smiley_th
 

·
Banned
Joined
·
10,354 Posts
Check all the "safety" switches/senders too....neutral, kickstand, etc.....I simply bypassed all mine....
 

·
Captive New Yorker....
Joined
·
264 Posts
I had crazy electric issues like that too. Would even make the engine misfire. Turned out to be the side stand safety switch. I defeated mine as well....
 

·
Registered
Joined
·
11 Posts
Discussion Starter #10
After work, I got it to start and the Fuel Gauge, Temp Gauge, and Headlight were all operational again. So I don't think it's a fuse. I'm thinking an electrical connection or some kind of ground may be loose.
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
i bet its the ignition switch next time it does it jiggle the key some and see if it works then
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
Again...thanks, everyone, for your input. Nothing like a quirky bike. Especially one ridden to work.
 
1 - 13 of 13 Posts
Top