Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
77 Posts
Discussion Starter #1
So I took a ride up to Orlando from Tampa this past weekend to visit my old Man. On the ride back I noticed a new rattle. Some poking around this week lead me to the heat shield on the right side (near the front) of my bike. It appears as if I lost something on way home...see picture...



...as you can see, there are four holes were something used to be. Since this is my first bike (and therefore, first Vulcan), I have no idea what it was I lost? Guessing I hit it with my heel?

I tightend all of the bolts/screws that attach the heat shield and this didn't help. Suggestions?

As always, thank you all for your time and assistance.
 

·
Sparky!!!
Joined
·
8,697 Posts
there is a little decorative chrome wire looking thing that goes there... how it fell off I have no clue..it is riveted in place... you might take off the chrome shield and make sure its not rusting from the inside out.
 

·
Registered
Joined
·
77 Posts
Discussion Starter #3 (Edited)
Slim (thanks for the prompt reply), you were right, the bracket underneath is in fact rusted and that accounts for my rather bothersome rattle. Now I need to locate a replacement on the sell/swap board here, or on ebay.

Should anyone reading this have one for sale, or know of someone that does, please let me know. I am happy to pay fair market value + shipping.

As always, thank you all for your time and this invaluable resource you have all created and share so freely.
 
1 - 3 of 3 Posts
Top