Kawasaki VN750 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
458 Posts
Discussion Starter #1
I posted a few days ago, and had gotten some advice. however its a bit conflicting. The issue is the headlight does not come on, good fuse and light.
there are two connectors on the junction box one bigger in size then the other. Both have a blue wire with an empty slot. one person says its the 10P (smaller size) connector the other tells me its the large (8P) connector. From what i can see from the schematic the blue wire from the reserve lighting device goes to the 8P (larger connector) which in fact has 12VDC to the spare pin when the key is turned on. can i get another opinion and I am wondering if someone can tell me where the 6P connector for the reserve lighting device is located. Thanks.
 

·
Premium Member
Joined
·
5,236 Posts
I posted a few days ago, and had gotten some advice. however its a bit conflicting. The issue is the headlight does not come on, good fuse and light.
there are two connectors on the junction box one bigger in size then the other. Both have a blue wire with an empty slot. one person says its the 10P (smaller size) connector the other tells me its the large (8P) connector. From what i can see from the schematic the blue wire from the reserve lighting device goes to the 8P (larger connector) which in fact has 12VDC to the spare pin when the key is turned on. can i get another opinion and I am wondering if someone can tell me where the 6P connector for the reserve lighting device is located. Thanks.
I think the blue wire is right next to the pin that has the voltage present when the key is turned on,take a paper clip and bridge between,the blue wire and the connector with 12 volts on it and then turn the key on if the light burns you have the right one,if it comes from the RLU it is probably the right one,if that does it take the paper clip out and move the wire,done ,go ride.
 
1 - 2 of 2 Posts
Top