Kawasaki VN750 Forum banner

1 - 8 of 8 Posts

·
Lebanon, NJ
Joined
·
437 Posts
Discussion Starter #1
Rode for the 1st time tonight at nite, only a few miles. Low-beam headlight seemed ok although a bit off to the left. When I went to high, seemed like I lost most illumination. Certainly lost it straight ahead and high and around me like a halo was illuminated which didn't do me any good as I didn't want/need to see high up in the trees.

Is there a procedure that you guys use to sort this out?

Thanks...
 

·
Registered
Joined
·
185 Posts
Bring your shotgun and you can hunt coons from your seat! :BLAM:

Luckily my (new to me) bike seems to decently adjusted already.

Is it commone for the lights to flicker in brightiness with the rythim of the engine? And is it sign of any electrical problem if the lights get brighter when you rev?
 

·
2FAS4U
Joined
·
469 Posts
Replace your bulb with a Silverstar or Xenon style, which are whiter lights. I never have to use my high beam, which does not illuminate directly in front of the bike anyway.
The brightness will change with engine rpms(voltage increases), as there is little charging taking place at idle.
 

·
2FAS4U
Joined
·
469 Posts
It should be an H4/9003 bulb only. Between my friends and I, my garage currently houses my 05, an 86, an 01 and 2- 500's a 1999 and 2002. All use the same bulb.
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
Is there a procedure that you guys use to sort this out?
This is from the Service Manual. Where the headlight 'should' be adjusted to.
Can't say for sure mine's adjusted to these specs. I have it set where I'm comfortable with.
 

Attachments

·
Premium Member
Joined
·
4,054 Posts
Also, make sure your headlight is in the bezel with the right orientation. Should say "TOP" on the top front of the glass lense. I've read at least once where someone had theirs in sideways or something.
 
1 - 8 of 8 Posts
Top