Kawasaki VN750 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Sorry if I have overlooked any other post on this. When riding and appling the brakes the headlight dims. Is this my stator getting week or is the problem the voltage regulator? Any help or suggestions are appreciated.. :pepper:
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
Sorry if I have overlooked any other post on this. When riding and appling the brakes the headlight dims. Is this my stator getting week or is the problem the voltage regulator? Any help or suggestions are appreciated.. :pepper:
IMO......Maybe neither.
What Stator are u running...Stock ?
What R/R are u using....stock ?

What rpm does this only occur @ /or near idle rpm ? 1000 - 1500 rpm ?

Does the headlight dim at 3K rpm ?

...just some thoughts.

You may have wiring harness issues.:)

:smiley_th
 

·
Registered
Joined
·
20 Posts
Discussion Starter #4
the whole bike is stock except for k&n air filters.... as for the battery hadn't thought of that as it cranks right up... but can sometimes be stubborn to start and wants to flood.. Weak spark maybe? thanks for the input!!! and anymore is appreciated!
 

·
Premium Member
Joined
·
1,803 Posts
the whole bike is stock except for k&n air filters.... as for the battery hadn't thought of that as it cranks right up... but can sometimes be stubborn to start and wants to flood.. Weak spark maybe? thanks for the input!!! and anymore is appreciated!
You also could do what I did. Our stock brake light bulbs draw 3.5 amps when braking. I put in LED bulbs and only draw .3 amps when braking.
 

·
Banned
Joined
·
2,190 Posts
a wiring harness issues.

:smiley_th
I just finished removal and complete dis assembly of my VN wiring harness.

'06 bike w/4k, and can state-there are issues with stock wiring. My headlight will dim at idle with no good way around it. It loses a least 1v to the headlight at all times.

I am back on the road. I am now ready to reinstall a reserve lighting devise and can not imagine it will gain power to the headlight.
 

·
Premium Member
Joined
·
1,803 Posts
I just finished removal and complete dis assembly of my VN wiring harness.

'06 bike w/4k, and can state-there are issues with stock wiring. My headlight will dim at idle with no good way around it. It loses a least 1v to the headlight at all times.

I am back on the road. I am now ready to reinstall a reserve lighting devise and can not imagine it will gain power to the headlight.
X100 I love the bike except for the freaking electrical system.
 

·
Banned
Joined
·
2,190 Posts
X100 I love the bike except for the freaking electrical system.
Well, I don't looove the City Girl. If she loved me, i would have been able to ride over the recent holiday's.

Testing (because it was easy to do) shows the headlight 'brightens' just above 12.5v. The visceral input is that there is just bright and idle. Bright occurs about 1500-1700rpm's. So...I intend to use my headlight like a volt gauge.
 
1 - 8 of 8 Posts
Top