Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
Hello all,


My head light has the tendecy of flickering if the motor does not start up on the first spin. it also cuts out sporadically while I am driving, most of the time a restart fixes the problem but not always. I know these bike have a headlight reserve could this be causing me the problem?


Thank you for the help in advance

Andre
 

·
Registered
Joined
·
1,254 Posts
If the flickering is related to starting the bike (i.e. a half-start causes flickering, or restarting fixes the flicker) then I'd guess your headlight relay found in the junction box is going bad. In stock configuration the relay is triggered by incoming voltage from the stator, then should stay on solid until the ignition is turned to 'off'. Once the "blue wire mod" has been performed, the relay is bypassed and the headlight will come on when the ignition is turned to 'on' and will stay on until ignition is turned to 'off'.

The blue wire mod can be done in a non-destructive way so you can ride around for a while to see if that fixes the problem before you decide if you want to splice wires.

LED headlights can flicker due to the RLU, but that shouldn't happen with the stock headlamp.
 

·
Registered
Joined
·
92 Posts
Discussion Starter #3
I have installed HID light, I forgot to mention it. I will check on the relay to see what I can come up with. Thank you for the reply
 

·
Registered
Joined
·
1,254 Posts
If your new HID bulb draws less amperage than the stock bulb, then your RLU might be freaking out after all. Look up the RLU bypass mod.
 
1 - 4 of 4 Posts
Top