Kawasaki VN750 Forum banner

1 - 14 of 14 Posts

·
Crowley
Joined
·
1,263 Posts
Discussion Starter #1
Riding home, fourth gear on a semi-highway, 65ish mph, gunned it a bit, then decel'ed to push oil all around....

Cut out one cylinder for a couple seconds...

Fuel delivery issue (I have big giant filters that don't let gas flow well), right?

So I pull the clutch in, give the engine some time to suck some gas into the filters...........

Then everything goes black.

No lights, nothing at all. Turning the key does nothing. No response anywhere. Almost like I pulled the battery right out of the motorcycle!!!

Guess the problem, I'll ship a set of coasters to you for free?
 

·
Crowley
Joined
·
1,263 Posts
Discussion Starter #3
.....................

That was way less fun than I wanted.

Pm your address, I'll have them out next week for ya ;)

Yeah, I saw it dangling from under the seat after I checked the fuses. Glad it was just a ground!
 

·
Premium Member
Joined
·
1,803 Posts
Main fuse blew. Guess I didn't win
 

·
1986 VN750
Joined
·
3,255 Posts
Yea happened to me too! My tac needle stared bouncing first, though.
 

·
..have a vulcan good day!
Joined
·
4,508 Posts
Next time it will be your ignition switch. Anyway, I had my sportster towed home one time and the negative screw was loose on my battery LOL.
....my first thought was the Ignition Switch Puck

:rockon:
 

·
Registered
Joined
·
65 Posts
My first car had a habit of losing the engine ground bolt. The first time it took me a whole weekend to figure out, long before Google. Now good ground is always the first thing I look for.
 

·
2014 KLR 650!
Joined
·
3,361 Posts
My first car had a habit of losing the engine ground bolt. The first time it took me a whole weekend to figure out, long before Google. Now good ground is always the first thing I look for.
What the fk did we do before Google? Remember when you could go a whole damn day without hearing from any of your friends and think nothing of it?
 
1 - 14 of 14 Posts
Top