Kawasaki VN750 Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
During the normal riding season, my 750 gets from 40 to 52 mpg. I recently took it in for its 4000 mi service. Ever since then along with the colder weather I am lucky to get 24 mpg. Is this typical or is ther something more I don't know about? BUT, I have heared that it could be the oxygenated gas that they start around October.
 

·
Registered
Joined
·
553 Posts
How long are your trips? My milage went from a consistant 50 down to the upper thirties when the temps went below 40 degreees due to longer warmup times and driving with the choke on longer. Did the bike run any different after you had it serviced? 24mpg does seem on the low side.
 

·
Registered
Joined
·
198 Posts
I seem to get 50 mpg whether it's hot or cold out. I don't ride if the temp is lower than the mid-40s (F). I keep the bike in the garage and only warm it up about 30 seconds and use the choke very little.

Dan - Seattle
 

·
Registered
Joined
·
165 Posts
Riding in cold weather I put a cover over my radiator attached with velcro to let bike warm to operating temp and gas mileage stays near the 50 mpg mark. I set the cover up so that I can cover all or part of the radiator depending on how cold it is. If the bike shows to be getting too warm I just pull the cover and it cools down really quick especially on cold days.:)
 

·
Registered
Joined
·
27 Posts
I filled up this weekend after 108 miles and it took 1.7 gallons making it 63.5 mpg. My bike has 12,000 miles on it and is stock. It has always been this good BUT I ride mostly around 55mph. K
 

·
Super Moderator
Joined
·
11,965 Posts
Just a few comments here...
First, you should not ride the bike with the choke on. If you can't get it to warm up enough so that it runs reasonably well without it, something is wrong. Riding the bike to "warm it up" with the choke on is doing the exact opposite thing the idea of warming the bike up in the first place is supposed to do...warm the oil and engine parts BEFORE you put a load on them.
Second, the idea of blocking the radiatior to let the bike "reach opperating tempeture" is just plain wrong thinking. The bike has a cooling system to keep it from OVERHEATING ..there is no such thing as "operatiing temp" other than getting the oil warm enough to flow properly. Cars and trucks sometime will block their radiatiors...but this is so the heater in the car works quicker and better. Unless you have an enclosed cockpit on your bike and have a heater..there is no reason to block the flow of air over the radiator. (unless you are planning on riding in 49 below temps)
The hotter your engine gets, the faster the oil breaks down and parts wear..so why make your enging run hot when it does not need to?

Going from 50 mpg to 24 mpg sounds like a big change to me, and I doublt it is "oxygenated gas"...sounds like dirty carbs to me...you might want to ask exactly what they did at your service...

KM
 

·
Registered
Joined
·
34 Posts
Scooter,

When I got my bike (used, with 4800 miles) it had the same problem. It turned out to be a rubber diaphragm in one of the carbs that had perforated and was "passing gas."

Fortunately, this is an easy one to check. If you look (for example) at the carbs from the left side of the bike you will see a cover, about the size of a 50 cent piece with a tab, held on by two Phillips head screws, one of which also holds the idle adjust knob bracket. A similar cover is visible from the right side. If you take out the screws, you will find the rubber diaphragm and a spring (careful of that spring) and a tiny odd shaped "O" ring about 1/4" in diameter. This diaphragm controls the mixture when you are "backing down" and if it is perforated the gas just passes through it directly into the cylinder. This rich mixture will also foul the plug on that cylinder.

That little "O" ring is not actually toroidal, but is flat on one surface so be sure to note which way it goes on and put it back the same way.

Hope this helps!

Bill
 

·
Registered
Joined
·
1 Posts
Scooter,

I've been riding my 05 to work everyday from Nov. through now in temps. from 60 down to 20 and my mileage has stayed the same (46-48mpg). I have a windshield and ride 15 freeway miles & 2 city miles each way with speeds between stop & go up to 75mph. Same mileage I have always been getting.

Jerry
 

·
750fatboy
Joined
·
17 Posts
you can also try a can of seafoam, put a can in tank and its good for 2 to 5 refills, it will break down any gas dapree and clean any clogg's thats not to bad, better fuel flow better gas milage. what year is the bike, if its not older then 4 yrs. then wait on the seafoam. try the diaphram. but like said before, ask what they did, and see if that may of caused the change.
also check the spark plugs, if the carbs, maybe the jets arent set right, it could soak the plugs, causing a change in gas consumption. maybe, but dont qoute me on that.
 

·
Uber Member
Joined
·
1,280 Posts
1) there is an operating temperature range, its indicated by the second and 3rd has on your temp gauge. too cold and the oil stays too thick, and engine tolerances are much closer. you can cover part of your radiator in cold weather to help the engine stay "happy"
2)back to the thread topic>
Scooter, do you have any mods done or are you at a high altitude? IIRC with new pipes and/or high altitudes you may need to adjust your jetting. the reason behind this is that cold air is denser (hence why cold air intake is desireable in cars) along with the fact that pipes alow more air flow, your engine may be running to lean. too lean means loss of power meaning more throttle. doubtful though, since it would only make maybe a 10 mpg difference not 20 mpg's.

i am with falteas though, check with the dealer, see what service they did and check it with your MOM.

BTW what year/mileage is your bike, have you noticed any other symptoms? I.E. loss of power, a slight thrusting motion when on the freeway ect.
 

·
Uber Member
Joined
·
1,280 Posts
my 04 gets 42-48 and i ride 90% freeway at 70-80
 
1 - 14 of 14 Posts
Top