Kawasaki VN750 Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
46 Posts
Discussion Starter #1
I recently got my ($200) ,86 vulcan running again :pepper: I have no idea if the gas guage and temp guage worked before, but neither one work now. I removed the float which was in fair condition, cleaned it up, acid washed coated the tank the put the petcock ( rebuilt too) and float back in it. It moved freely and it "felt" OK. ( could feel the resistance of the wires as I raised and lowered the float. I figured it was a 50/50 chance that it might not work.

The temp guage doesn't work either, but the fan kicks on OK at what seems to be the appropriate time.

Is there a common thread? I checked the fuse box ( are there more than one) and all fuses were fine. Is there a test I can run to see where the failure is? I'd rather not remove the tank again. Removing and cleaning the carbs was not my idea of fun.... it worked... but not fun.

I have two manuals, but I didn't see any easy troubleshooting for those items. I might have missed it, but you folks got me a lot further in getting it running than the books ever did :notworthy

Thanks
Bob
 
1 - 1 of 1 Posts
Top