Kawasaki VN750 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
130 Posts
Discussion Starter #1
What can cause a bulb to keep burning out? I'm on the fourth bulb in two weeks at this point. I've checked the voltages, they seem fine (matching up with the right turn signal and the rears). I also inspected the wiring (although I ran new wires from the wiring harness to the signal itself a few weeks ago), everything checks out.

I would think a fault in the electrical system would cause issues with multiple bulbs, so I'm just not sure where to look.
 

·
2014 KLR 650!
Joined
·
3,361 Posts
Just don't turn left. Not sure if anyone else recommended that but it's worked for me in the past.
 

·
romeobravo172
Joined
·
842 Posts
Sounds like your New Wires might be the culprit!
 

·
Registered
Joined
·
3,353 Posts
I hate to say this but....cheap bulbs

A bulb either works or it doesn't....if wiring shorted, the bulb would not burn out because of it(in most cases).

What type of bulb are you using?
for the front use 1157 dual element bulb. Silvania or other popular brands should work fine and last for years.
 

·
Registered
Joined
·
130 Posts
Discussion Starter #8
The other side just went out.. Very odd, as I redid the wiring months ago and had no issues for well over 700 miles of riding. The bulbs are Sylvania "63" type bulbs. Not sure if these are the stock signals or not. At this point, I've checked out the wiring and can't find any obvious faults. I'm leaning towards just replacing all the signals with some cheap LED ones off eBay in a couple weeks (that and getting some new mirrors). Hopefully that solves my problem.
 
1 - 8 of 8 Posts
Top