Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
80 Posts
Discussion Starter #1
After removing the goats belly, I can hear the cylinders fire and when the engine is cold the front cylinder will not fire until the engine warms up
some. Then you can here it start to fire until it is firing normal.
What could be causing this? never heard it before. When I changed oil it was normal not thin. The engine runs like a champ when it warms up. I don't think it has been doing this before I removed the goats belly but I could be wrong.
Maybe I just could not hear it before. Help please.
 

·
The Professor
Joined
·
3,147 Posts
Does your tach. work? If the front cylinder is not firing the tach. will not work. :beerchug:
 

·
The Professor
Joined
·
3,147 Posts
The tack works so I will try again in the morrning. Then I will try to replace the coils.
A local motorcycle mechanic said it sounds like a weak coil.
Thanks for the feedbacks.
Before you replace the coils turn key on and check the voltage at the red coil wire.
 

·
Premium Member
Joined
·
4,054 Posts
Before you replace the coils turn key on and check the voltage at the red coil wire.
I just want to add that you'll want to check your battery voltage with key off to give you a benchmark for the voltage at the coil. Then measure the coil red wire voltage with the key in the on position but with engine not running. The two voltages should be very close. If the coil wire voltage is quite a bit less, then you are losing some voltage through the wiring.
 
1 - 6 of 6 Posts
Top