Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter #1
Ok, after rebuilding my bike, I've been trying to get full power but not yet. I noticed that the front cylinder wasn' t firing. rear one runs fine. Carburater has been cleaned, new seals,new fuel lines and reassembled. At first, I thought I had a coil problem, but after checking resistance, both are good. So then I tried unplugging rear spark plugs, and front cylinder will run strong for about a minute before is dies. I disconnect the front plugs, and reattach the rear plugs, and it fires right back up (on rear cylinder). If I try to repeat the test right away, front cylinder won't run again. However, if I try again the next day, the front cylinder will run for a minute again before dieing.( Rear cylinder has no issues) This leads me to believe that gas is slowly getting into the front chamber of the carburator over a few hours, then both cylinders will run until front cylinder uses up the gas before going dry. Is my floater sticking? Do I need to try that blow back method I've read about here?
 

·
Registered
Joined
·
8,248 Posts
Does the front cylinder have spark immediately after it quits firing?

Don't think it's a stuck float. Stuck open, it would flood, stuck closed it would never get any gas.

For now, I lean toward the ignition coil breaking down under heat (but tests good cold), or a bad pickup coil doing the same. If the front has spark when it dies, these aren't the problem either.
 

·
Registered
Joined
·
8,248 Posts
Can a coil be bad even if the resistance checks out to be within specs?
Yes, coils can break down when heat is present, but check fine when cold.

edit: Oh. Guess I already said that.
 
1 - 5 of 5 Posts
Top