Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #1
Man, it was great to hear those pipes again... On the highway I was getting 2 green lights on my Kury. voltmeter. At stops either 2 yellow or a flickering green...

Thank you again to everyone who patiently walked me through all of this. I have a grasp of the multimeter, got into some wiring and busted a few knuckles, but enjoyed every minute of it.
 

·
Premium Member
Joined
·
3,505 Posts
Someone else from Hickory just joined the Forum - Dean W. And I spent the first thirteen years of my life in the town (was back two years ago to meet up with some old neighbors). You guys should get together for repair sessions! :)
 

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #3
I'm pretty sure he is the guy I met about a month and a half ago (aka, the last time I drove the bike). I was parked at Mel's Superette and he rode by. He turned around and came back and we talked for a little while. We ended up having the same year ('03) bike.
 

·
Premium Member
Joined
·
812 Posts
I have the Kury voltmeter and I know that at idle I get one green bar and 2 green bars when I rev up. It made me wonder if your idle is set too low. You should be idling at 1100 RPM. Just in case you don't know there is a knob on the left side that allows you to set your idle higher or lower. If it's not at 1100 set it there and see if you maintain a green bar at idle.
 

·
2000 VN 750 Senior Member
Joined
·
2,501 Posts
I have the Kury voltmeter and I know that at idle I get one green bar and 2 green bars when I rev up. It made me wonder if your idle is set too low. You should be idling at 1100 RPM. Just in case you don't know there is a knob on the left side that allows you to set your idle higher or lower. If it's not at 1100 set it there and see if you maintain a green bar at idle.
The normal idle is 1100 rpms? Once again I learn something unexpected. Thanks. Reading any and all replies always seems to bring some new information to me. Besides having fun this forum is a learning experience each and every time.

Thanks.
 

·
Wareagle1970
Joined
·
409 Posts
Discussion Starter #7
I have the Kury voltmeter and I know that at idle I get one green bar and 2 green bars when I rev up. It made me wonder if your idle is set too low. You should be idling at 1100 RPM. Just in case you don't know there is a knob on the left side that allows you to set your idle higher or lower. If it's not at 1100 set it there and see if you maintain a green bar at idle.
Thank you for the feedback. I do have my idle set at approximately 1100. Just curious. Do you get the 1 or 2 green bars at idle AND with your brakes not applied?
 
1 - 7 of 7 Posts
Top