Kawasaki VN750 Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
So I've got three issues (with the bike anyway, lol). I've got an engine knock in the front cylinder, I'm losing coolant and it doesn't seem to be leaving any residue or traces, and I'm getting 27-30mpg. Regarding the knock, I've done the mcct conversion and determined its not cam chain. It actually gets louder as the cam chain noise goes away (weird). The coolant issue is another puzzle to me as the reservoir is empty every few weeks but there seems to not be any residue anywhere and I just changed the oil and didnt notice any coolant in the oil right off. The last thing is the mpg, I did the ear shave a year or so ago and first noticed the big drop then, but due to other factors I didn't ride it much and didnt take the time to worry about. When I started riding it more, it drove me nuts so I starting thinking and realized that when it was rejected after the shave the main jets may have been to big (142.5, and I'm I'm Atlanta ga) so I dropped them to the recommended 140 and on the first test ride immediately after I got 38mpg which is about right after the shave. I havent done anything between now and then and the mileage dropped to 27 on the last fill up. These may be totally unrelated issues but they All 3 have me puzzled. Oh the pilots are 40 and I have two spacers under the needles. She idles right at 1100 rpm. I use it as my dd right now so I need to fix the issues ASAP. Any ideas?
 
1 - 1 of 1 Posts
Top