Kawasaki VN750 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
Okay so I am still learning. I took out the motor and had it rebuilt and am now in the process of putting it all back together there is just one wire I can't place and I think that it is the engine ground. It is black with an o-ring connector and I am assuming it connects to the rear cylinder. But for the life of me I can't find out where and the shop that did the work removed all my labels. That is assuming I labeled it. Any help would be appreciated. Just a few more things like this and my bike will be back on the road. Hurray!
 

·
The Professor
Joined
·
3,147 Posts
Okay so I am still learning. I took out the motor and had it rebuilt and am now in the process of putting it all back together there is just one wire I can't place and I think that it is the engine ground. It is black with an o-ring connector and I am assuming it connects to the rear cylinder. But for the life of me I can't find out where and the shop that did the work removed all my labels. That is assuming I labeled it. Any help would be appreciated. Just a few more things like this and my bike will be back on the road. Hurray!
The engine ground goes from the right side battery box to the engine case under the rear exhaust manifold. You will see an 8mm bolt beside a hole that goes through the case, remove the 8mm bolt and connect the ground wire. :smiley_th
 

·
The Reanimater
Joined
·
847 Posts
1 - 7 of 7 Posts
Top