Kawasaki VN750 Forum banner
1 - 20 of 29 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Picked up a 94 vn750 a few days ago. Runs fine with kickstand up. But shouldnt the engine Continue to idle with clutch released while in neutral? Neutral light is on and it doesnt lurch forward before the engine dies. Would it still be something with the kickstand switch?
 

·
Registered
Joined
·
1,565 Posts
Sounds like the kickstand switch is stuck open (thinks it's down). You can short the two leads of the kickstand switch together to make it think it's always up.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
I will check. What is the normal operation for these bikes since its the first one for me. Shouldnt it be allowed to run with the kickstand down in neutral for warming up the bike?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #5 ·
Sounds like the kickstand switch is stuck open (thinks it's down). You can short the two leads of the kickstand switch together to make it think it's always up.
But that wouldnt explain why it runs fine when the kickstand is up. Just doesnt allow me to let it warm up on its own when the kick stand is down.
 

·
Registered
Joined
·
1,565 Posts
It will not start unless either the bike is in neutral or the clutch lever is pulled (kickstand position doesn't matter). It will continue to run as long as it is in neutral or the clutch lever is pulled. It will die immediately if the bike is in gear, the clutch lever is released, and the kickstand is down.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 ·
It will not start unless either the bike is in neutral or the clutch lever is pulled (kickstand position doesn't matter). It will continue to run as long as it is in neutral or the clutch lever is pulled. It will die immediately if the bike is in gear, the clutch lever is released, and the kickstand is down.
Thats the problem. With the bike running, In neutral verified, kickstand down. as soon as I start to release the clutch it dies. Runs as long as im holding in the clutch.
 

·
Registered
Joined
·
9,364 Posts
Thats the problem. With the bike running, In neutral verified, kickstand down. as soon as I start to release the clutch it dies. Runs as long as im holding in the clutch.
Seems like somehow the system is acting like it's in gear. As if the neutral switch is showing that it's in gear, even though the neutral light is on. I just haven't figured out how that can happen.
 

·
Registered
Joined
·
9,364 Posts
Sounds like the kickstand switch is stuck open (thinks it's down). You can short the two leads of the kickstand switch together to make it think it's always up.
This is probably the easiest way to fix this.

Looking at the wiring diagram, it looks like the problem could be in the Junction Box, a nightmare.
 

·
Registered
Joined
·
1,565 Posts
So if you look at the wiring chart Spockster posted, the green wire going from the neutral light to the neutral switch also branches off to the junction box. Since the neutral light is coming on we know the neutral switch and the wire going to that branch is good, but there's a break in branch that goes to the junction box, or inside the junction box. There are three diodes in the junction box that the interlock circuit uses to determine whether the bike is 'safe' to keep running. Neutral, clutch, kickstand. If none of those have a path to ground, the bike shuts off. Somewhere between where those diodes split from each other to where that green wire 'Y's there's a break.

Doing the two wire mod will dactivate the whole interlock, and you'll be able to ride again, but will also be able to start in gear and ride off with your kickstand down, so keep your wits about you.
 

·
Member? ... check.
Joined
·
566 Posts
... post deleted.

Previously, I posted that I thought it could be the lockout switch on the clutch lever. My bikes safety circuits are all stock, so my curiosity had me check a couple of things. If the bike was running in neutral, kickstand down, I could pull the electrical connector on the lockout switch, and it would stay running.
The only time the lockout switch was critical, was to initially start it.
 

·
Registered
Joined
·
11 Posts
So if you look at the wiring chart Spockster posted, the green wire going from the neutral light to the neutral switch also branches off to the junction box. Since the neutral light is coming on we know the neutral switch and the wire going to that branch is good, but there's a break in branch that goes to the junction box, or inside the junction box. There are three diodes in the junction box that the interlock circuit uses to determine whether the bike is 'safe' to keep running. Neutral, clutch, kickstand. If none of those have a path to ground, the bike shuts off. Somewhere between where those diodes split from each other to where that green wire 'Y's there's a break.

Doing the two wire mod will dactivate the whole interlock, and you'll be able to ride again, but will also be able to start in gear and ride off with your kickstand down, so keep your wits about you.
Does your bike start without the clutch in while in neutral? I know mine does so that might be something to look atm?
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #19 ·
I backed off the kickstand switch so the plunger doesnt touch the tab on the stand and it seemed to work since it always thought kickstand was up. Put some miles on it and then it start acting up again doing the same thing so I did the 2 wire mod. Now it does the opposite. Idles and revs fine in nuetral no clutch. But get on it pull the clutch and click in gear. As soon as I start to release the clutch it shuts off. As if it kills the ignition. What gives. I thought the 2 wire mod bypasses all the safety switches?
 

·
Registered
Joined
·
9,364 Posts
I backed off the kickstand switch so the plunger doesnt touch the tab on the stand and it seemed to work since it always thought kickstand was up. Put some miles on it and then it start acting up again doing the same thing so I did the 2 wire mod. Now it does the opposite. Idles and revs fine in nuetral no clutch. But get on it pull the clutch and click in gear. As soon as I start to release the clutch it shuts off. As if it kills the ignition. What gives. I thought the 2 wire mod bypasses all the safety switches?
It's been a while, but I'm thinking there was some part of the safety system that still worked after the two wire mod.

Will crank in gear but the side stand switch still works, maybe. I can check mine tomorrow.

Sounds like your sidestand switch is stuck in the down position internally.
 
1 - 20 of 29 Posts
Top