Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Banned
Joined
·
1,620 Posts
Discussion Starter #1
So.... I had this crud around the motor, in the front. I figure, "hey, let's try that engine greaser we got in the garage." well, it did such a great job I sprayed some around the stator cover ect... BAD MOVE :doh:
Also tried it on the black crud on the back rim. again, BAD IDEA :mad:
The degreaser sat for maybe 3 min. Turns out, 3 min. too long.....
It ate the finish off the covers....not all of it, just bits and pieces of it here and there. Looks like hell, same deal on the rear rim. :(
Moral of the story..... doing it the right way isn't always the easy way.....
or maybe, the easy way isn't always the right way...... dunno...... :loser1:
 

·
Super Moderator
Joined
·
11,869 Posts
Now that your a member of this group I am surprised you did not ask us first about spraying that crap on your bike.....

We could have told you .....;)

KM

PS. I ended up yanking off the "Kawasaki" plates of both covers and polishing the covers ... Looks alot nicer I thought anyway.
 

·
Banned
Joined
·
1,620 Posts
Discussion Starter #3
Now that your a member of this group I am surprised you did not ask us first about spraying that crap on your bike.....

We could have told you .....;)....
I had a moment of weakness.... :doh:
But doing a quick search here didn't turn up any negativity toward degreaser...
so, mine is a cautionary tale to any newbs that might want to try it.

I think I'll try to find some matching touch-up paint for now..............
 
1 - 3 of 3 Posts
Top