Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
178 Posts
Discussion Starter #1
I took apart the battery box to give everything a cleaning down there, and now that I'm putting it back together I've got a few wires that I'm not sure where they connect to.

1 - The engine ground wire leading from the battery box. I believe this connects on the engine, but I'm not sure where. Any ideas?



2 - On the left hand side of the bike, coming off the main wire are two wires, a red and a green, together. The green isn't the green ignition wire (I have that connected elsewhere) so I'm not sure where these lead. The manual shows these two wires in the electrical diagram but doesn't identify them. Is it possible they don't connect to anything?



3 - Another pair of wires that the service manual doesn't identify, this time on the right hand side of the bike. Any ideas?



Any help would be appreciated guys. I know it's rule #1 to identify and label the wires as they are taken apart, and I have obviously broken that rule, but please don't hold it against me.
 

·
The Professor
Joined
·
3,147 Posts
The engine ground connects to a center case bolt below the rear exhaust manifold, remove coolant bottle to install. The extra wires are not used. :beerchug:
 

·
Registered
Joined
·
178 Posts
Discussion Starter #3
Thanks Lance, you really pulled me out of a situation there. I was worried to start her up without knowing where those other wires go.

Lesson learned the hard way - ALWAYS IDENTIFY AND LABEL DURING DISASSEMBLY.
 

·
Senior Lurker
Joined
·
509 Posts
Yeah, I've always wondered about those extra unused wire leads and if they could be used to do anything useful. There are two more extra leads inside the head light housing as well.

Any ideas anyone?
 
1 - 5 of 5 Posts
Top