Kawasaki VN750 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I own a '95 VN750 that I have chopped and highly modified. I scrapped all of the Kawi controls and have wired in Harley style controls and switches. I'm pretty sure that I have the run/kill and starter buttons wired correctly. However, I get no response when I press the start button.

I never rode this bike when I got it; I just started chopping.

Here's what I get and where I think the problem is. If I run a +12v feed into the starter relay switch, the bike turns over. I'm thinking one of two areas is causing the switches, as wired, not to work. Either the starter lockout switch isn't jumped correctly (although the neutral lead shows that it is grounded so I don't think this should be the problem). Or two, the side stand switch needs to be jumped. I don't use this now, so the connector is just dangling right now. Does the side stand switch kill/ prevent the bike from starting? Would it even be in play with the bike in neutral?

Any other suggestions?

If I can't figure it out, would just running a +12v lead from the start button to the starter relay switch start the bike? Would it stay running?

Thanks for the help.
 

·
Premium Member
Joined
·
122 Posts
On a stock 750. Bike on centerstand, sidestand up, which would put the switch in the extended position, bike in neutral (light on), and kill switch in the run position, bike should turn over. In gear bike wont turn over without pulling in the clutch. Kill switch in off position bike wont turn over regardless of anything else. Hope this helps. Good Luck
 
1 - 2 of 2 Posts
Top