Kawasaki VN750 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
468 Posts
Discussion Starter #1
does anyone know if this is a factory stator? the wire looks pretty thick.
1388440257523.jpg 1388440287585.jpg

Sent from Motorcycle.com App
 

·
Registered
Joined
·
468 Posts
Discussion Starter #3
here is the one that came out of the bike its a 2003 not sure what year the other one came out of.

Sent from Motorcycle.com App
 

·
Registered
Joined
·
468 Posts
Discussion Starter #4

·
Registered
Joined
·
7,942 Posts
Looks like factory size winding to me. Don't remember that much epoxy on my original though.
 

·
Registered
Joined
·
468 Posts
Discussion Starter #6
is there a way to test it off the bike. im getting tim's stator but want to see if this one is good. if not i will send this one too so i will have a backup.
the one in the first pics is the one in question. i know my other one is bad.
 

·
Registered
Joined
·
7,942 Posts
You can test for a short to ground between the leads and the center iron. But if it was shorting out under heat, you might not catch it ... maybe if you stuck it in an oven first.

You could also ohm out the leads as you would on the bike.

Not using a TPE stator?
 

·
Registered
Joined
·
468 Posts
Discussion Starter #8
yeah I'm going to order from tpe defiantly. i guess i could send him both.

Sent from Motorcycle.com App
 

·
Registered
Joined
·
7,942 Posts
He should buy one for a core, if you talk to him about it. He told me last Spring he needed VN750 cores.
 

·
Chucklehead
Joined
·
1,050 Posts
Gee .... looks like the one I just dropped in the mail. Was working just fine when I changed out the motor, but it has been sitting for the past three years.
 

·
Registered
Joined
·
468 Posts
Discussion Starter #11 (Edited)
Gee .... looks like the one I just dropped in the mail. Was working just fine when I changed out the motor, but it has been sitting for the past three years.
lol it is the one you put in the mail. i was trying to determine if its factory or a rewind. I've got another that has to be sent to tpe for rewind. but wanted to be sure it was good lol. sorry if i offended you. i just noticed it was a little different from mine. its the same size just the wires look a little thicker and the epoxy looks different. it doesn't look bad to me. the one that was in my bike was obviously bad.

Sent from Motorcycle.com App
 

·
Chucklehead
Joined
·
1,050 Posts
No offense taken. Just felt a need to rib a little, been a rough month at work and the beer was disappearing too fast.
 

·
Registered
Joined
·
468 Posts
Discussion Starter #13
1 - 13 of 13 Posts
Top