Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
97 Posts
Discussion Starter #1
So I thought I'd go through the bike (my second '86) and clean out all the electric connections. Got down there and decided I'd relocate the R/R, and whadda you know, the battery lead is burnt (trying to start it on a charger?). Anyways, I pulled the R/R and tested it according to the FSM. Not so hot. Also tested the R/R from my previous '86. Not so hot. Then I tested the R/R from my 85 700 parts bike. Not so hot:hitanykey:

The interesting thing is, all three regulators seem to be wrong by similar amounts. I haven't tested the voltage with the bike running yet, but here my results from testing the three R/R's are attached. All values are the ohm ratings, indicated in either Kohms or Mohms (though didn't bother trying to find an Omega character in google docs). OOR means out of range, or greater than 20Mohms... I counted it as infinity.

Whats goin on? Should I just test the voltage with the bike running, clean the ever loving daylight out of them and test again, get a test lamp like the holy Verses suggest, or buy a new RR (unless Kanuck isn't sellin his stocker to the other guy. I'm curious to see how his tests).

Any input would be appreciated
-Luca
 

Attachments

·
Premium Member
Joined
·
117 Posts
I suggest checking the R/R output in a running bike. If you get 13-14 V at 4-5kRPM, then all is good. I suspect all your R/R's are probably OK. Did you use a Digital Meter for your measurements? It has been noted before that DMs can give inconsistent results.

The R/R resistance tests can be useful if you have a charging system problem and are trying to diagnose whether it is the result of a failure of the stator, R/R or wiring harness / connectors. But as your sig line says; "If it ain't broke..." :)
 

·
Registered
Joined
·
97 Posts
Discussion Starter #3
Yeah, it was the burnt lead that worried me. Anyways, I'll give it a shot on the running bike. Humidity might also have been effecting the DMM, now that I think about it.

Thanks for the reassurance!
 

·
Registered
Joined
·
458 Posts
Ive also seen it on here that the R/R measurements from Kaw are from some kind of meter they use. So the measurents could be off with the meters available to us. I agree with sunpa to check it with the bike running. Hows that battery though? do you know its good?
 

·
Registered
Joined
·
97 Posts
Discussion Starter #5
Yep, I bought it in May. It's a wet cell, but the levels are good. Charged it a couple weeks ago, as it was pretty drained, and with a bunch of short commuting since then it was reading 12.5V out of bike on my DMM battery load test. I relocated the RR to where the left helmet lock goes today and got everything electrical put back together. Holds around 12.5 volts or so at idle, around 13.6V at the 3-4K rpm range. Not a lot of heat on the three generator pickups, and the R/R was warm, but didn't burn. I'm thinking I'll post a pic or two when I get a chance for my choice of R/R location. I'm using liquid electrical tape to seal it from water. Wont get all messy or wash out like dielectric.
 
1 - 5 of 5 Posts
Top