Kawasaki VN750 Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
63 Posts
Discussion Starter #1
Last week while warming my bike up I noticed green fluid (coolant) on the bottom of the radiator cover dripping while I was checking my tire pressure. The weather was below 30 degrees at the time. I wiped it off, and checked the fluid in the reservoir and went on to work as everything seemed fine.

Again this week I noticed the same thing.. On the one day when I went to work when it was above 40 on the bike it didn't do it.

So last night I pulled the radiator cover off, and checked the radiator cap. None of the hoses appear to be loose, and I couldn't figure out where the fluid is coming from.

This morning while warming the bike up, it happened again. I plan to yank the radiator cover and headstock cover tonight. Park the bike like I normally do, and then tomorrow morning take it out and warm it up while it's below 30 to try and trace the leak.

Has anyone ever encountered something like this?
 

·
Search Goddess
Joined
·
2,002 Posts
Check the hose at the bottom of the radiator and retighten at the engine side. I sounds like a "cold water leak" due to swelling and contractions. It's more prone on the aluminum (engine) side than the radiator side.
When I say more prone, it is not something that is specific to our bikes, but more specific to any bike that does cold weather riding.
 

·
Registered
Joined
·
63 Posts
Discussion Starter #3
I appreciate the tip about the engine side of the hoses.. I'll tighten those down as best I can. There is one hose on the radiator which I think might be the source.. it's up high enough, and the coolant could drip down along the frame, run down the inside of the plastic cover, and then drip from the bottom when the bike is on it's sidestand.

Last night in preparation for this mornings test warm up, I was going to yank the upper covers with the turn signals off, and the radiator cover. Well, my friend Robert shows up behind me as I'm riding in from work. I grab my tools and as we're talking I wondered why the socket on my wrench was the wrong size when I used it yesterday.

I then proceed to undo the drain bolt for the radiator just enough for it to start leaking. Joy. I put it back, tighten back to where it was and clean up the mess I made. What a moron I am.

Anyway, I took off the covers.. and put the bike up. This morning it was only 38 degrees out, not 29 like in the days when it's leaked... But I warmed the bike up anyway after checking the fluid level in the overflow and at the radiator cap.. Nothing. No drips. So tomorrow I will try again, hopefully it will be colder tomorrow (kinda sad for a motorcyclist to wish this eh?).

Stephen
 
1 - 3 of 3 Posts
Top