Kawasaki VN750 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I brought a 2002 VN750, with only 6300 miles on it from a the local motorcycle dealer on June 25th. I've put 1,000 miles on it so far and this weekend I noticed the differential cover(if that's what it is called) was leaking black fluid over the rear wheel. I emailed the owner and he said they would take it in to look at it, I would have to call and make an appointment on Tuesday when they opened.

The next day, (yesterday) the temp gauge was getting all the way to the right white line before the red zone. I pulled over and the coolant reservoir was completely empty. I filled it up with water and the needle stayed right to the left of the thermostat icon the whole trip home.

My question is, is there a coolant leak that needs to be taken care of, or is that just normal use after 1000 miles? Do I need them to look at it while it is being serviced?
 

·
Registered
Joined
·
8,256 Posts
It wouldn't be considered normal, sounds like there's a leak somewhere. Make sure it's not getting coolant into the oil, as with a blown head or base gasket.
 

·
1986 VN750
Joined
·
3,255 Posts
Did it have coolant in the overflow when you got it? It could have just been low to begin with.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
Did it have coolant in the overflow when you got it? It could have just been low to begin with.
I didn't check the coolant reservoir when I got it. But it hasn't overheated until this weekend. I've driven it the past month and put a thousand miles on it.
 

·
Competent Noob
Joined
·
140 Posts
I brought a 2002 VN750, with only 6300 miles on it from a the local motorcycle dealer on June 25th. I've put 1,000 miles on it so far and this weekend I noticed the differential cover(if that's what it is called) was leaking black fluid over the rear wheel. I emailed the owner and he said they would take it in to look at it, I would have to call and make an appointment on Tuesday when they opened.

The next day, (yesterday) the temp gauge was getting all the way to the right white line before the red zone. I pulled over and the coolant reservoir was completely empty. I filled it up with water and the needle stayed right to the left of the thermostat icon the whole trip home.

My question is, is there a coolant leak that needs to be taken care of, or is that just normal use after 1000 miles? Do I need them to look at it while it is being serviced?
Please let us (me) know what the find out about the black fluid that blew out on the rear wheel. Mine has done this 1 time in the 1000 miles I have put on the bike.
 
1 - 6 of 6 Posts
Top