Kawasaki VN750 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
31 Posts
Discussion Starter #1
I completed the coil mod today outlined in fergy's page. I figured I would do it while I had everything open for the r/r relocation. I haven't had a chance to fire it up yet as it's almost midnight and my neighbors wouldn't be too appreciative. However, I figure that it can only work better as I was getting a 1.5v drop from the battery to the front coil. I will put pics up (to complement fergy's) once the wiring is cleaned up tomorrow.

Also as a side note and question, before starting the work today I checked voltages @ different rpm's and found that @ around 3,000 I was getting 13.5v but when I jumped the bike up to 5,000 the voltage would start dropping. I was confused, thinking maybe something wrong with the r/r or stator? any ideas?
 

·
Gnarly Jokester
Joined
·
1,796 Posts
Doing Bulldog's R&R mod tomorrow (Friday AM PDT), will have to look into Fergys Coil mod before I close it up. Also putting on Kury's Battery checker and a Green Light Trigger. . . Just call me mod man.
 

·
and the Adventure Cycle
Joined
·
6,141 Posts
but when I jumped the bike up to 5,000 the voltage would start dropping. I was confused, thinking maybe something wrong with the r/r or stator? any ideas?
I'd think that was the R/R doing it's job. I believe it kicks in around 14 or so volts.
May want to see what anyone else has to say on that idea though. I'm not positive.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #5
yeah sure not a problem
 

·
2FAS4U
Joined
·
469 Posts
I have a volt meter on mine. It charges 13.5 or so, almost anytime I am off idle. That included a 375 mile banzai run at 75-80mph from Alabama.
 

·
Registered
Joined
·
31 Posts
Discussion Starter #7 (Edited)

·
Registered
Joined
·
31 Posts
Discussion Starter #8
should be up now, had to move them to a different hosting site
 
1 - 9 of 9 Posts
Top