Kawasaki VN750 Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1 (Edited)
Hello All,

Today I was finishing relocating my RR and the bike started without problem, I rode it for about 100 meters and then the bike started to pop and backfire, I thought that it was due to the fact that I had the bike off for about 3 days, I turned it off and a few minutes again I turned it on again and the problem seemed to go away.

unfortunately, it started to pop and backfire again and then it turned off.

I then notice there was a fuel leak over the floor and I followed it until that starter plunger (the one on the right side). When I turn the chock ON, that plunger pours A LOT of fuel and it is leaking even in the OFF position.

as Knifemaker said in a previous post:
"if left open you will be getting a much richer mixture in that cylnder. Which may eventually foul the plug and cause misfires and other problems."

that is exactly what is happening.

what needs to be done to fix this? any special part, do I need to remove the whole carb to fix it?


Thank you all in advance.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #2
any one?

hi everyone,

any tip will be appreciated.
I already pulled the carbs to clean them up any way. however, the plunger is pretty simple, I'm not sure how to fix it though.

see attached picture. that's the leaking plunger. it's the one on the right side.



thank you all.
 

·
Premium Member
Joined
·
4,780 Posts
I haven't removed the carbs yet, so can't really say for sure, but I can't see any way to work on them without pulling them. Not enough room for my fingers! Maybe a carb guru will post here. If not, I'd send lance328 a PM. He'd know.
 

·
Linkmeister Supreme
Joined
·
7,960 Posts
PM Crobins365. She did a complete cleaning and rebuild on Daddydaves carbs, and has about 57 pics of the process in the gallery. Sorry but I can`t find the pics now.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #5
still figuring it out

Thank you both, I already sent her (Cindy) a PM, Im gonna PM lance328 also.

I basically need to know why is this plunger leaking since it is a pretty simple part, not sure how it keeps the fuel in the carb.

I pulled the other plunger and is exactly the same, just an spring and a pin, no rocket science in there!

if someone else had the same issue before and know how to fix it I will be more than glad if you share your knowledge.

thank you!!
 

·
Registered
Joined
·
900 Posts
Thank you both, I already sent her (Cindy) a PM, Im gonna PM lance328 also.

I basically need to know why is this plunger leaking since it is a pretty simple part, not sure how it keeps the fuel in the carb.

I pulled the other plunger and is exactly the same, just an spring and a pin, no rocket science in there!

if someone else had the same issue before and know how to fix it I will be more than glad if you share your knowledge.

thank you!!
I had a bit of the same problem.. had to pull the cards...they needed a good cleaning anyway...one plunger had broken off at the top but was also leaking fuel as well...turns out that the hole that the plunger was in had a ton of crap from who knows where that prevented it from going all the way down or up... sorry to say but it sounds like you will need to pull and clean your carbs and replace what is needed... and if you have them off you might as well do an ear shave and rejet it.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #7
already pulled off.

I had a bit of the same problem.. had to pull the cards...they needed a good cleaning anyway...one plunger had broken off at the top but was also leaking fuel as well...turns out that the hole that the plunger was in had a ton of crap from who knows where that prevented it from going all the way down or up... sorry to say but it sounds like you will need to pull and clean your carbs and replace what is needed... and if you have them off you might as well do an ear shave and rejet it.
Thank you! I already pulled them off . I looked inside the hole where the plunger goes and it seems to be clean, I already cleaned the whole thing any way.

the thing is that I'm not sure if cleaning it will be enough to fix it or if I will need to replace something.

I'll probably look into the ear shave thing but not sure yet. I like how it looks with the ears (I know there are performance improvements by doing it).

thank you for your advice, at least you where able to fix your problem just cleaning the plunger.:smiley_th
 

·
Registered
Joined
·
900 Posts
I had to replace one plunger because the top had broken off... as far as the Ear shave goes.. I like the ears too...some on here have kept the ears and used them as accessory boxes for things like cig lighter/ auxiliary plug in and other things…. I have thought about putting a hinge on the bottom of one and a clasp on the top to store my tools or Cigars in and miscellaneous electrical switches and an auxiliary power plug in the other.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #9
Great idea!

I had to replace one plunger because the top had broken off... as far as the Ear shave goes.. I like the ears too...some on here have kept the ears and used them as accessory boxes for things like cig lighter/ auxiliary plug in and other things…. I have thought about putting a hinge on the bottom of one and a clasp on the top to store my tools or Cigars in and miscellaneous electrical switches and an auxiliary power plug in the other.
I like your suggestion.

Keep the good ideas coming!!!:pepper:
 

·
Registered
Joined
·
27 Posts
Discussion Starter #10
it worked!!

I had a bit of the same problem.. had to pull the cards...they needed a good cleaning anyway...one plunger had broken off at the top but was also leaking fuel as well...turns out that the hole that the plunger was in had a ton of crap from who knows where that prevented it from going all the way down or up... sorry to say but it sounds like you will need to pull and clean your carbs and replace what is needed... and if you have them off you might as well do an ear shave and rejet it.
Thank you, I just cleaned everything and it stopped leaking.
The only leaking issue so far is with the petcock, but that is in another thread.

Thank you all!:pepper:
 
1 - 10 of 10 Posts
Top