Kawasaki VN750 Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
First time posting but been lurking around for about 3 months. My wife bought me a 2001 cali emmisions bike. The bike is in really good shape just has carb problems, it wasnt firing on the front cylinder so i pulled the carbs and cleaned the jets out and now it fires on both cylinders. But when i use the choke it just kinda revs up real quick and then drops RPMS like i turned the choke off. So my question is what will cause this, i dont mind having to pull the carbs off if i need to (even though its a pain the you know what). I am hoping that is why it doesnt like to idle when its cold, Hot it runs and idles and starts great but when its cold it takes forever to start and to get idling. thanks Jason
 

·
The Professor
Joined
·
3,147 Posts
First time posting but been lurking around for about 3 months. My wife bought me a 2001 cali emmisions bike. The bike is in really good shape just has carb problems, it wasnt firing on the front cylinder so i pulled the carbs and cleaned the jets out and now it fires on both cylinders. But when i use the choke it just kinda revs up real quick and then drops RPMS like i turned the choke off. So my question is what will cause this, i dont mind having to pull the carbs off if i need to (even though its a pain the you know what). I am hoping that is why it doesnt like to idle when its cold, Hot it runs and idles and starts great but when its cold it takes forever to start and to get idling. thanks Jason
Welcome to the group!! OK. Get a can of seafoam put about four oz. in a full tank of fuel, it will help clean the system. You may be giving it too much choke, try half or a little past half. Check to see if the plungers are moving up and down when you move the choke lever. :smiley_th
 

·
The Professor
Joined
·
3,147 Posts
What kind of battery do you Have? :beerchug:
 

·
Registered
Joined
·
32 Posts
Discussion Starter #4
already have seafoam in there (learned from reading like every post on this site haha) and yes the plungers are moving anymore suggestions welcome thanks again
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
battery is one from walmart brand new but not a main. free but it does stay on the charger all the time.
 

·
The Professor
Joined
·
3,147 Posts
already have seafoam in there (learned from reading like every post on this site haha) and yes the plungers are moving anymore suggestions welcome thanks again
Did you remove the plungers and clean the ports?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7
i did do the right carb for the rear cylinder but not the left (got distracted by my 16 month old
 

·
The Professor
Joined
·
3,147 Posts

·
The Professor
Joined
·
3,147 Posts
You can check the choke circuit after the bike is a opperating temp and in at idle. Put choke on full and see if the engine starts to stumble, if it does the choke circut is working. You may just need to back off the choke some when starting :beerchug:
 

·
Sparky!!!
Joined
·
8,697 Posts
after the bike warms up how does it run?
I think you might have a vacuum leak around the carb boots... this could possably go away after the bike warms up....for the rpms to drop whith the choke on, means the engine is getting too much air...are you also sure that the choke is opening and closing when you move the lever?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #11
Once the bike warms up it runs great, and yes i believe the choke is opening and closing. Is there a sure fire way of knowing whether its opening or not thanks again for all the help
 

·
The Professor
Joined
·
3,147 Posts
Once the bike warms up it runs great, and yes i believe the choke is opening and closing. Is there a sure fire way of knowing whether its opening or not thanks again for all the help
Read my last post.. :rockon:
 
1 - 13 of 13 Posts
Top