Kawasaki VN750 Forum banner

1 - 4 of 4 Posts

·
Finally riding again!
Joined
·
14 Posts
Discussion Starter #1
Just got the bike and in order to start it I have to pull the choke all the way towrards me. If I ride it like that it runs great, but if I close the choke while riding when I slow down it shuts off. Also what is the knob close to the fuel shut-off on the side that is connected to the throttle?
 

·
Premium Member
Joined
·
3,505 Posts
A couple of thoughts:
1. Your carbs might need a good cleaning - if the bike sat for awhile, likely they built up some gas gunk. We can help you jump off that bridge if get to it. :)

2. The idle may be set too low - the black knob that is on the left side (sitting) and is attached to the carbs is your idle adjust knob. Try turning that clockwise while the bike's running, get the idle up, and then see if you can run her without the choke on.
 

·
Finally riding again!
Joined
·
14 Posts
Discussion Starter #3
Thanks Corbin, will try that when I get home.
 

·
Registered
Joined
·
796 Posts
X2 on upping the idle. Starting the bike with the choke is normal even when it is warm out. How long do you warm the bike up? If you don't let it get to idle temp it will stall on you. These bikes are cold blooded. Get some seafoam or K-100mg to put in the gas. The first dose give it a good shot and let it set over night after running it long enough to get some in the carbs. Then next time you refuel add the required amount for a couple tanks and then you can add it when you think it may need it.
 
1 - 4 of 4 Posts
Top