Kawasaki VN750 Forum banner

1 - 5 of 5 Posts

·
Premium Member
Joined
·
3,505 Posts
Discussion Starter #1
I wasn't sure where to post this, but just wanted to say "thanks" to Charlie for the pics on the lube proc! I didn't see the tool layout pic in the gallery - that's a great photo that I think should be included!! Nice reminder about how to really prepare for tackling a repair job - and how to stay organized, keep the tools clean, etc.

And Charlie, it looks like there's something on that "dry spline" (geez, how do these bikes even make it out of the factory??).

Well done! :notworthy
 

·
Premium Member
Joined
·
3,505 Posts
Discussion Starter #3
Click on the Gallery link, and then look on the right side of the menu for pics posted by Easy Rector. I think you just have to click on the right-facing arrow, and the pics should come up.
 

·
Rider on the Storm
Joined
·
1,287 Posts
URL for Spline Photos

GreenJello said:
Where's the pic?
Check out the link (in blue) below. As you will see, I did not discover much lube on the splines when I opened up my 2006 VN 750 (3,400 miles on the odometer). I took a bunch of photos, but I didn't post most of them because you can find similar shots in Fergy's how-to collection. The only photo I regret not taking was the snap ring (a silver almost-complete-circle about the thickness of a coat hanger) that popped off the wheel as I removed it. But at the time I didn't realize how critical it would be to snap that dislodged piece back in place correctly, (Also, I was so annoyed and greasy at that point that I had ceased taking photos!) Fortunately, Fergy has posted a diagram which shows the location/shape of the snap ring.
 

·
Registered
Joined
·
108 Posts
Great post Charlie. Glad to hear everything worked out for you
 
  • Like
Reactions: EasyRector
1 - 5 of 5 Posts
Top