Kawasaki VN750 Forum banner

1 - 16 of 16 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently bought a 1995 Vulcan 750. Ive never driven a motorcycle in my life. And don't know a lot about the mechanics. The bike fires right up. However, once running, if I disconnect the neg wire from the battery the bike shuts off. Can anyone please help me to find out why this could be happening? Im assuming, like in a car/truck, the bike should stay on.
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,093 Posts
Try to rev it up a little when to do.it might bot have a problem, as most bikes don't charge much at idle.does the battery stay charged when normally running?

Sent from Motorcycle.com Free App
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,093 Posts
If I remember should be 13.7-14v when at about 2000 rams.others will chime in that are better with electrical systems on these bikes.by the way, where ya from? Someone may be near by that can help and welcome

Sent from Motorcycle.com Free App
 

·
Chasin' the blacktop
Joined
·
1,498 Posts
Unlike cars these bike alternators don't turn on and off. Instead the regulator reads the system voltage and either sends power to the battery or burns it off as heat, the alternator is always producing power. I wouldn't be surprised if the R/R (Regulator / Rectifier)(probably mounted under your battery box) decides to burn off all power the alternator is making when it sees the voltage spike that would be produced when you unhooked the battery.

No power from the alternator for the the plugs at that point and the battery would also be out of the power loop.
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,093 Posts

·
Banned
Joined
·
10,354 Posts
BTW im from glens falls new York
...its just south of Lake George....just above Ballston Spa....

...welcome to the hoarde....great to have another NYer here....make sure you check the Northeast section for get togethers and group rides....KC2 has family 10 mins from you....
 

·
FREEBIRDS MC CENTRAL NY
Joined
·
16,093 Posts
...its just south of Lake George....just above Ballston Spa....

...welcome to the hoarde....great to have another NYer here....make sure you check the Northeast section for get togethers and group rides....KC2 has family 10 mins from you....
Ok I'm way off.lol.been to Lake George a few times.great adventure.we''ve spent a few weekends out there

Sent from Motorcycle.com Free App
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
with a bike that has a stator dont disconect the battery while it is running it could screw up the bike's electrical

however if it was an older bike not the vn700/750 and had a magneto setup it would run without a battery
 

·
Premium Member
Joined
·
5,236 Posts
with a bike that has a stator dont disconect the battery while it is running it could screw up the bike's electrical

however if it was an older bike not the vn700/750 and had a magneto setup it would run without a battery
Ding, ding ,ding. we have a winner. That is good advice and true.Don't do that X2!
 

·
Registered
Joined
·
459 Posts
First off, why are you disconnecting the neg ground will it's running?
Ever hear of the story of the guy who goes to the doctor and say "doc every time I move my arm like this it hurts". The doctor replays "then don't do that".

I've never tried to disconnect the battery while my bike is running.
 
1 - 16 of 16 Posts
Top