Kawasaki VN750 Forum banner

1 - 8 of 8 Posts

·
Crap, I WAS in 5th gear.
Joined
·
500 Posts
Discussion Starter #1
OK guys, especially Slim:

I have a charging issue when hot. I have a TPE stator and a brand new MOSFET from roadster cycle. When cold, I get right around 14V at idle with the high beam on. When hot, with the high beam and fan on, I get down to about 12.25-12.3. I am using a calibrated DVM (digital volt meter.)

All of my connections and harnesses are clean- no sign of corrosion, discoloration, or burning.
Stator checked out a week ago, cold and hot, although the TPE rewind had higher resistance than stock.
I used the original R/R wiring, crimped and soldered new connectors, and there is minimal voltage loss through the harness and to the battery (under 1/4 volt).
Voltage tapped off the R/R + output when running hot is 12.3-12.4

Perhaps a stator leg is failing under load. I can't believe that three R/Rs in a row have failed. I guess I'll check the current thru each stator leg next when hot, but I really don't want to rewire anything else until I figure out what is going on. My wires are getting shorter and shorter!
 

·
ass hole extaordinaire
Joined
·
3,780 Posts
well of course your going to have lower readings when the fan is on it does draw a lot of voltage but what does it say hot after the fan cycles off?

and did you relocate the r/r?
 

·
1986 VN750
Joined
·
3,255 Posts
Is it 12.3ish @4k rpm, or just idle?
 

·
Sparky!!!
Joined
·
8,697 Posts
first of too ThTanner, A MOSFET is supposed to put out 14.5 VDC at idle all the way to redline. Regardless of the load on the system...

Kelly, what are your hot stator readings?
Battery Voltage:
Engine Hot, Engine Running: Idle______VDC2000 rpm______VDC4500-5000_____VDC
Stator output:
A1-A2 ____VACA1-A3____VAC
Engine off, Engine Hot
Battery Voltage
(Engine Off)
________ VDC
Stator Resistance From Stator Side wiring Connectors:
Leg A1-A2 _____
Ω 0.34-0.52 Ω
Leg A1-A3_____
Ω 0.34-0.52 Ω
Leg A2-A1_____
Ω 0.34-0.52 Ω
Leg A2-A3_____
Ω 0.34-0.52 Ω
Leg A3-A2_____
Ω 0.34-0.52 Ω
Leg A3_A1_____
Ω 0.34-0.52 Ω
Leg A1-Ground_____
Ω OL
Leg A2-Ground_____
Ω OL
Leg A3-Ground_____
Ω OL
 

·
1986 VN750
Joined
·
3,255 Posts
first of too ThTanner, A MOSFET is supposed to put out 14.5 VDC at idle all the way to redline.
I was just curious what he was experiencing. Something is not happy, that's for sure.
 

·
Sparky!!!
Joined
·
8,697 Posts
what I am saying Th, is that the charging system is running on the fritz. A MOSFET Will put out 14.5+ VDC through out the RPM range... which it is doing cold... hot it drops down to 12 volts, which leads me to believe the stator, but with out the hot test being done on the Stator I wouldn't know... I was helping a guy for several months track down a similar issue. after about 2 1/2 months, we finally found a problem with one of the stator legs shorting out to the stator housing only when the engine was warm enough for the cooling fan to come on.

IT had me scratching my head and both of us were getting very frustrated with the bike.
 

·
Crap, I WAS in 5th gear.
Joined
·
500 Posts
Discussion Starter #8
My stator checks out 0.9 ohms everywhere and open to ground. 25V idle, 75V at 4K when good and hot. It is not bad enough to park it. I have a feeling that I have a harness issue- I just wired into the existing wires. I should have ran wires straight to the battery from the MOSFET. I am thinking I may have a bad ground to the MOSFET.

I only have one extra terminal pin to wire the ground. Does anyone have an extra they could send me so I can do the + wire? The R/R is an FH020AA from roadster cycle- I would like to get a compatible pin for the housing I have.
 
1 - 8 of 8 Posts
Top