Kawasaki VN750 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Good Day,

My VN750 has charging issues. Having read a number of the threads here, I tested that the stator is indeed putting out voltages on all three phases. I purchased an aftermarket (but cheap) Regulator / Rectifier on Amazon, figured out how to get the old one off (which was a pain!), replaced it, and.... no charging.

As I was about to give up, I realized that if I fiddled with the 6-wire harness, the bike WOULD start to charge. I decided that it must be a bad connection on one of the wires. (Which wire is the one coming from the ignition?)

So, I went to Amazon and bought what SEEMED to be the right wire harness + ends for the 6 wires, but it actually is like 1 millimeter off in all the key dimensions. It did come with a bundle of new wire ends, so I clipped off the old wire ends and put the new ones on. They are brass and they don't seem of the best quality, particularly that I had to adjust the tension on each one. I soldered these on as simply crimping wasn't good enough, and used the old plastic harness (that has the locking tab snapped off, was that way when I got to it). I'm pretty darned sure that the ends are good now at least they have a good soldered connection on each one.

Re-assembled the harness, hooked it up, and it charges (new R/R)! Well, it charged for the first three trips (5 miles, 10mi, 10 mi). Regulates at a max of 14.4 volts (13V at 1200RPM and up from there). Well, then I decided to wash the bike today (hosed it down, washed it, not being particularly careful to avoid the electrics). Immediately after, guess what, the bike doesn't charge again!

After 20 minutes of fiddling with it, I thought to try the original R/R and it seems much tighter on all the wires and, IT CHARGES! As you can imagine, I'm pretty frustrated now.

Does anyone have the part number or a link to the PROPER wire harness and crimp on/solder on wire ends for it?

What's the consensus here on next steps? I would really like to trust the bike again.


Wrong 6 wire harness (like 1mm off in all directions):

https://www.amazon.com/gp/product/B071YL86RF/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1
 

·
Registered
Joined
·
20 Posts
Discussion Starter #2
I just realized I had posted about this last year when it happened. Sorry for the double post, but still seeking help.
 
1 - 2 of 2 Posts
Top