Kawasaki VN750 Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
235 Posts
Wow. That is super impressive. Could have used that years ago. Hope I never need it again, but I am sure it will prove invaluable to many here.
THANKS!
 

·
Registered
Joined
·
3,353 Posts
Nice Job on this!
This is certainly a thorough test and a great worksheet to keep it all straight.

just one typo an the end...vary was spelled as "very"
 

·
Registered
Joined
·
445 Posts
This could be a sticky or in the Verses.
 

·
Linkmeister Supreme
Joined
·
7,960 Posts

·
Sparky!!!
Joined
·
8,697 Posts
Discussion Starter #9
Yay its my first sticky... Revised the document to include wiring diagrams of the charging system, and R/R pin locations
 

·
Big Dumb Viking
Joined
·
597 Posts
I wasn't about to pay to download it, so I just copied all the text and turned it into a Word document. Corrected the spelling as well. :-D

Can send you the updated version if you wish.
 

·
Sparky!!!
Joined
·
8,697 Posts
Discussion Starter #11
the one posted is the updated version... I haven't made a 2.0 yet... although it looks like I should.. I wonder why it said you needed to pay to down load it.. Scribd is supposed to be free. I might try and move it over to Google Docs.
 

·
Registered
Joined
·
384 Posts
Slim, this is what I got on the main scribd page when I went to download it so I can run a check on my bike:
To download this document you must become a Premium Reader
Join our growing Premium Reader community to get unlimited access to over 25 million books, documents, and other written works on Scribd. More than 1000 new members join every day!

It asked for a payment of $9.00 for a day pass or for a month pass. That was on both links at the beginning of your post.
 

·
Registered
Joined
·
7,670 Posts

·
Registered
Joined
·
2 Posts
Yo dude, I am the lucky owner of two Vulcan trikes! I have completed a mod to allow for changing stator without removing the engine, went really well and after replacing reg/rec I had around 15 volts at tick over. My challenge is on the other trike, I have 13.5volts however from stator wires to loom the cables run quite hot. I have up graded the loom cables to allow for them to handle more current and that includes the spliced cable to junc box. Any ideas if this is usual or do I have another issue?

PS: can I have access to your trouble shooting guide please?

Cheers,

Mike.
 
1 - 20 of 26 Posts
Top