Kawasaki VN750 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
227 Posts
Discussion Starter · #1 ·
I put my Cruzers on last night, they sound great. When I took the bike off of the center stand I found a problem. The centerstand arm wont clear the left pipe. I'm going to turn the left side rear bracket around and see if that helps. Has anyone else had this problem or is my luck or lack of it running true?
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #5 ·
I've got the bracket, the part hitting the pipes is the arm of the centerstand that you push down on with your foot. It's not clearing the out side of the left pipe.
 

·
Registered
Joined
·
227 Posts
Discussion Starter · #7 ·
Just checked everything out, I put a different rubber bushing from the old exhaust bracket and another washer between the passenger footrest and the rear bracket. Centerstand barely rubs the pipe but does go all the way up now. Decision time, scrape side of pipes everytime i put the centerstand down or take the stand off.
 

·
Registered
Joined
·
553 Posts
Maybe your centerstands are bent? Mine has a good 3/8's or better clearance under and beside the muffler. Can they be mounted with the hanger brackets on the wrong side?
 

·
Premium Member
Joined
·
650 Posts
Woody said:
Maybe your centerstands are bent? Mine has a good 3/8's or better clearance under and beside the muffler. Can they be mounted with the hanger brackets on the wrong side?
Wouldn't surprise me. After 21 years...I'm sure Priscilla may be a bit "off" in some areas. ;)
 

·
Premium Member
Joined
·
382 Posts
how about a piece of rubber hose zip tied to the bracket?
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top